none
MDT 2013 LiteTouch.ISO failing RRS feed

  • Question

  • we upgraded our cm2012 environment to the latest build 5.00.8355.1000.  I then updated MDT to the latest version so it works with Windows 10.  Since MDT was first installed I have changed my password.  Inside of the MDT tool I right click on MDTDeploymentShare and choose properties.  Then click on the RULES tab.  Then click the EDIT BOOTSTRAP.INI.  I change my password there.   I close the .INI file and then I change my password on the RULES page as well. So I had to change it in 2 places.

    I then Update my deployment share.
    I then load my new .ISO file into vSphere.
    I then boot up my VM (using the new .ISO) and I get this error.

    How do you fix this issue?   Thank you. 


    mqh7

    Monday, May 2, 2016 4:23 PM

All replies

  • Sometimes when things change in the env the litetouch boot image says it updated when it did not. Only way I seen around this is to navigate to the deploymentshare\boot folder and remove all files. Then update your deployment share which will create it from scratch and it worked.

    This is all assuming you do not have the MININT folder on the C drive and its reading the older files.


    • Edited by Hisako Monday, May 2, 2016 4:35 PM
    Monday, May 2, 2016 4:35 PM
  • You boot images for MDT in ConfigMgr will need to be updated also.

    Many questions such as where do I find logs and what logs are interesting are found in: MDT TechNet Forum - FAQ & Getting Started Guide Please take the time to read it.

    Monday, May 2, 2016 6:20 PM
    Moderator