locked
Robocopy Issue RRS feed

  • Question

  • I am testing my robocopy script on a Vista machine locally prior to run this remotely. At this point, when I run this batch file from comand line with local system account using this ==>psexec -i -s cmd.exe it does'nt copy any thing over. Here is my robocopy script:

    ROBOCOPY "c:" "c:\Test1" /tee /eta /copy:dt /r:01 /w:01 /log+:"c:\Test1\testLog1.txt" /if *.doc *.docx *.xls *.xlsx *.ppt *.pptx *.pdf *.msg *.pst *.jpg *.zip *.txt *.dwg *.dxf *.dwf

    Here is the log output:


    -------------------------------------------------------------------------------
       ROBOCOPY     ::     Robust File Copy for Windows                             
    -------------------------------------------------------------------------------

      Started : Mon May 16 06:56:48 2011

       Source : C:\
         Dest : c:\Test1\

        Files : *.doc
         *.docx
         *.xls
         *.xlsx
         *.ppt
         *.pptx
         *.pdf
         *.msg
         *.pst
         *.jpg
         *.zip
         *.txt
         *.dwg
         *.dxf
         *.dwf
        
      Options : /TEE /COPY:DT /ETA /R:1 /W:1

    ------------------------------------------------------------------------------

                        0 C:\
       *EXTRA File          0 testLog1.txt

    ------------------------------------------------------------------------------

                   Total    Copied   Skipped  Mismatch    FAILED    Extras
        Dirs :         1         0         1         0         0         0
       Files :         0         0         0         0         0         1
       Bytes :         0         0         0         0         0         0
       Times :   0:00:00   0:00:00                       0:00:00   0:00:00

       Ended : Mon May 16 06:56:48 2011

    Any adivce?

    Monday, May 16, 2011 1:59 PM

Answers

  • Hi,

    As this forum focuses on Windows Vista specific issues, this inquiry would best be posted to The Official Scripting Guys Forum:
     
    http://social.technet.microsoft.com/Forums/en/ITCG/threads

     
    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, May 19, 2011 9:14 AM
    Moderator