locked
how to remove the popup showing at the time of users logon. "the procedure entry point K32GetProcessinfo could not be located in dinamic link library KERNEL32.dll" RRS feed

  • Question

  • Hello,

    i am getting popup at the time of login in server "the procedure entry point K32GetProcessinfo could not be located in dinamic link library KERNEL32.dll" . please let me know how can i remove it  so that the same should not popup at the time user login in server.

    Thanks,

    Masud Hussain

    Sunday, January 4, 2015 10:58 PM

Answers

  • Hi Masud Hussain,

    From the error we can get may some third party use the incorrect API call, could you try to exit your AV soft and Symantec soft then monitor this issue again.

    More information:

    GetProcessMemoryInfo function

    http://msdn.microsoft.com/en-us/library/windows/desktop/ms683219(v=vs.85).aspx

    I’m glad to be of help to you!


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Proposed as answer by Alex Lv Tuesday, January 20, 2015 8:12 AM
    • Marked as answer by Alex Lv Tuesday, January 20, 2015 8:24 AM
    Thursday, January 8, 2015 6:19 AM

All replies

  • Is this Windows Server 2008 non R2? Office 2013 is not compatible on this OS.

    http://technet.microsoft.com/en-us/library/ee624351(v=office.15).aspx

     Also something here might help.

    http://blogs.msdn.com/b/vcblog/archive/2009/08/27/windows-sdk-v7-0-v7-0a-incompatibility-workaround.aspx

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.


    Sunday, January 4, 2015 11:09 PM
  • Hi Dave Patrick

    it is windows 2008 std sp2. office 2013 is not installed in server. is there anyway to remove this popup.

    Thanks,

    MAsud Hussain

    Sunday, January 4, 2015 11:22 PM
  • Appears you have some app installed that is not compatible with your OS. I'd probably contact the developer.

    http://blogs.msdn.com/b/vcblog/archive/2009/08/27/windows-sdk-v7-0-v7-0a-incompatibility-workaround.aspx

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    • Proposed as answer by Alex Lv Thursday, January 8, 2015 6:20 AM
    Sunday, January 4, 2015 11:27 PM
  • yes, i had installed Symantec_Endpoint_Encryption_11.0.0MP1_EN in server. as i am facing this popus related issue i have removed this application from server. as The popup is still there and the server is very critical i just need to stop this popup only.  Is there any simple way to remove this popup.
    Sunday, January 4, 2015 11:32 PM
  • Some component must still be active and it seems it may be a known issue.

    http://www.symantec.com/connect/forums/unable-uninstall-symantec-endpoint-encryption

    You can try running msconfig and disable the components from startup but I'd probably get in touch with Symantec for support.

     Possibly this one applies.

    http://www.symantec.com/business/support/index?page=content&id=TECH166355

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Sunday, January 4, 2015 11:38 PM
  • i have already disabled all component from startup but still getting this issue.
    Sunday, January 4, 2015 11:58 PM
  • It may also be another process. You can try a diagnostic startup with all startup and also all non Microsoft services disabled, then enable one-at-a-time to figure out which one.

     Since you mentioned it started with the Symantec install it is most likely the culprit and may require their attention.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Monday, January 5, 2015 12:06 AM
  • Hi,

    I am Chetan Savade from Symantec Technical Support Team.

    SEP 12.1 RU5 is the latest version of SEP. As you mentioned even after remvoing SEP pop is coming it means SEP is not interfering here.

    Best Regards,

    Chetan


    Tuesday, January 6, 2015 1:21 PM
  • Hi Masud Hussain,

    From the error we can get may some third party use the incorrect API call, could you try to exit your AV soft and Symantec soft then monitor this issue again.

    More information:

    GetProcessMemoryInfo function

    http://msdn.microsoft.com/en-us/library/windows/desktop/ms683219(v=vs.85).aspx

    I’m glad to be of help to you!


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Proposed as answer by Alex Lv Tuesday, January 20, 2015 8:12 AM
    • Marked as answer by Alex Lv Tuesday, January 20, 2015 8:24 AM
    Thursday, January 8, 2015 6:19 AM