locked
Incorrect device description on Virtual Switch Manager RRS feed

  • Question

  • I have upgraded NIC device on host machine. This driver update changes device description from "name1" to "name2". On opening "Virtual Switch Manager" and creating new virtual switch, external network list shows older NIC device description ("name1"). This is a bug in 2016 TP5.

    I have verified driver update is successful. Registry is properly updated with new device description. System reboot is not helping either. This is issue is not seen on production OSes. I am using Windows Server 2016 TP5.

    Thanks, vikas

    Friday, May 13, 2016 10:29 AM

Answers

  • Thanks for letting us know, Vikas. I've passed the information to the appropriate team inside Microsoft. If you have any additional questions or concerns please feel free to contact me directly at don.stanwyck@microsoft.com.

    Don Stanwyck

    Sr. PM, Windows Server Networking


    Don Stanwyck, Sr. PM, Windows Server Networking, Microsoft

    • Proposed as answer by Leo Han Thursday, May 19, 2016 7:16 AM
    • Marked as answer by Leo Han Monday, May 23, 2016 7:40 AM
    Friday, May 13, 2016 8:30 PM

All replies

  • Thanks for letting us know, Vikas. I've passed the information to the appropriate team inside Microsoft. If you have any additional questions or concerns please feel free to contact me directly at don.stanwyck@microsoft.com.

    Don Stanwyck

    Sr. PM, Windows Server Networking


    Don Stanwyck, Sr. PM, Windows Server Networking, Microsoft

    • Proposed as answer by Leo Han Thursday, May 19, 2016 7:16 AM
    • Marked as answer by Leo Han Monday, May 23, 2016 7:40 AM
    Friday, May 13, 2016 8:30 PM
  • Follow-up question from our dev team: 

    Does it show ONLY the old description?  Does it work with the old description?


    Don Stanwyck, Sr. PM, Windows Server Networking, Microsoft

    Friday, May 13, 2016 11:30 PM
  • Thanks Don for taking note of this and sorry for delayed reply. I got busy with other stuff and didn't see this.

    Yes, It shows only old description and it work well with old description. In other words it is just string updation problem. Functionally things are working.

    Thanks, vikas

    Monday, May 30, 2016 10:23 AM