locked
Word stuck in Draft Mode RRS feed

  • Question

  • ONE Word file is stuck in draft mode. It can't be the normal.dotx file because it's not affecting other files. Starting in safe mode doesn't change a thing. All the tricks I've read on various forums about changing the columns etc don't do anything. I even tried checking the option to allow opens in draft, so that I could then uncheck it (since it was opening in draft even when that open was not checked). Nothing works.

    I read in another forum that the only solution is to select the entire contents of the document and save it to Notepad, so that it is txt. Then just start over. I have quite a bit of formatting and I'd rather not, but I guess it won't kill me.

    Any better ideas?

    Saturday, September 29, 2012 3:34 AM

Answers

  • Just change the view by clicking View tab | Print Layout view. Then you have to edit the document, for example add and delete a space, after which you should save. The next time you open the document, it should be in Print Layout view.

    Stefan Blom, Microsoft Word MVP
    • Marked as answer by Max Meng Sunday, October 7, 2012 5:00 PM
    Saturday, September 29, 2012 10:13 PM

All replies

  • Just change the view by clicking View tab | Print Layout view. Then you have to edit the document, for example add and delete a space, after which you should save. The next time you open the document, it should be in Print Layout view.

    Stefan Blom, Microsoft Word MVP
    • Marked as answer by Max Meng Sunday, October 7, 2012 5:00 PM
    Saturday, September 29, 2012 10:13 PM
  • I currently have the same issue.  Your suggestion does not work as it is stuck in Draft Mode and you cannot select Print Layout View.  Any other suggestions?  Thank you for your help.
    Wednesday, July 10, 2013 3:08 PM
  • I currently have the same issue.  Your suggestion does not work as it is stuck in Draft Mode and you cannot select Print Layout View.  Any other suggestions?  Thank you for your help.



    Which version of Word are you using? What happens if you press the accelerator keys Alt, V, P?


    Stefan Blom, Microsoft Word MVP

    Friday, July 12, 2013 10:13 PM
  • I'm having the same problem with a doc using word 2007.. a coworker edited it using word 2010 and sent it to me and another cooworker using word 2007.. for both of us, the file seems to be stuck in draft mode.

    Alt V, P doesn't change it out of draft mode.

    Because of this, all the images in the doc are NOT visible.

    note: we seem to have gotten around this by having the 2010 machine save the file as a .doc file (instead of .docx) file


    • Edited by TMazzotta Tuesday, July 30, 2013 10:59 PM
    Tuesday, July 30, 2013 10:59 PM
  • I'm having the same problem with a doc using word 2007.. a coworker edited it using word 2010 and sent it to me and another cooworker using word 2007.. for both of us, the file seems to be stuck in draft mode.

    Alt V, P doesn't change it out of draft mode.

    Because of this, all the images in the doc are NOT visible.

    note: we seem to have gotten around this by having the 2010 machine save the file as a .doc file (instead of .docx) file



    What happens if you click View tab | Print Layout? Does that change the view? (See also my previous message in this thread.)

    How are you opening the document? Are you sure it isn't opening in Protected view (which is the default if you open documents from, say, an e-mail attachment)?


    Stefan Blom, Microsoft Word MVP

    Wednesday, July 31, 2013 11:22 AM
  • I'm having this problem too. I use Word 2013. I'm tracking changes on this document, so cutting and pasting is not an option.

    And yes, I HAVE tried clicking on "View tab | Print Layout". Obviously, that was the first thing I tried. I tried it many times. I tried closing the file, reopening it, and clicking "View tab | Print Layout". I tried redownloading the file, opening it, and clicking "View tab | Print Layout". I tried having the file resent, both as .docx and .doc,, opening it, and clicking "View tab | Print Layout".

    It's not in protected view.

    Nothing has worked. Please let me know how to fix this.

    Friday, September 6, 2013 6:48 PM
  • When a command doesn't work, or when it does something it usually doesn't, you should check for a macro that intercepts the command. Such macros may be in the Normal template or in an add-in. In this case, the name of such a macro would be ViewPage.

    It is a bit strange that only one document is affected, obviously. If you like to share it with the forum, for example by posting it to SkyDrive and linking to it here, I'd be interested in taking a look.


    Stefan Blom, Microsoft Word MVP

    Friday, September 6, 2013 7:28 PM
  • There are no macros running; I checked that. The file is a private, proprietary document, so I'm not linking to it.

    I spent 90 minutes with MS tech support today, 60 of those with them remotely logged into my computer. All they did was click random buttons and tell me repeatedly they were "checking resources." I am extremely frustrated that there isn't a known solution for this, as it seems to be a problem that others are having as well.

    Thank you for your prompt response. However, it seems that I'm better off just trying to figure it out myself, as Microsoft seems to be baffled by this problem and unable to help.

    Saturday, September 7, 2013 3:24 AM
  • Since this is document-specific, troubleshooting is going to be very difficult without looking at a document that exhibits the problem.

    Could you make a copy of the document and replace the content with nonsense? Obviously, no one here needs to see the actual content.


    Stefan Blom, Microsoft Word MVP

    Saturday, September 7, 2013 5:10 PM
  • Hi, My 32 page picture document has just started giving that issue as well. The pictures are all invisible and the document was stuck in draft mode. I followed the instruction to edit the doc and reopen it to get it out of draft mode however, my images are still all invisible (over 100 images) with exception to the image on the first page. The page count is now showing 2 pages and I cannot scroll beyond the first page anymore. I also tried changing the format from docx to doc. I am using Microsoft 2010.

    I also have the document in PDF. I used CutePDF to create a PDF version of the document yesterday. If the original word document cannot be restored at lease can the pdf version be converted back into a word document? I don't have  a software that can convert back to word.

    I have uploaded both the DOCX and PDF versions of the document to my skydrive. Its a picture project about races and cultures around the world.

    Link to DOCX: http://sdrv.ms/H72lDS

    Link to PDF: http://sdrv.ms/H72ZBm

    Friday, October 25, 2013 4:53 PM
  • This has nothing to do with Draft view. Your document is corrupt. You can try recovering it as discussed in the KB article at http://support.microsoft.com/kb/918429/en-us/.

    However, you may have more luck re-converting the PDF into Word format. You need a full version of a PDF creator/editor such as Adobe Acrobat. You could also try one of those free online converters, but your document may be too large for the online converters. If it is, you can break it up into smaller documents using freeware converters.


    Stefan Blom, Microsoft Word MVP

    • Proposed as answer by Hink Drambla Friday, September 14, 2018 2:36 PM
    Friday, October 25, 2013 9:18 PM
  • Yes it did have everything to do with the draft mode as I said that was what was happening first and I followed your instructions and got it out of draft mode. It was when I reopened the document after getting it out of draft mode that the page count changed to 2 from 32. So whatever cause it to get stuck in draft mode in the first place caused the corruption as well.
    Sunday, October 27, 2013 2:39 PM
  • It's more likely that (what appeared to be) Draft view was just a symptom of the corruption, unless of course you have seen this with other documents as well, in which case you should troubleshoot poorly designed add-ins again.

    Anyway, have you had any luck recreating the document? What have you tried so far?


    Stefan Blom, Microsoft Word MVP

    • Proposed as answer by Keiren Wednesday, May 7, 2014 12:11 AM
    • Unproposed as answer by Keiren Wednesday, May 7, 2014 12:11 AM
    Sunday, October 27, 2013 6:18 PM
  • Hi,

    I've been having an identical issue with one document, and had tried many things proposed in this thread, including copying content to a brand new document.  In the end I saved it as a Word 97-2003 doc and this fixed the issue.  It converted some shapes to 2003 compatible ones, maybe these were the cause of the corruption.

    • Proposed as answer by Keiren Wednesday, May 7, 2014 12:14 AM
    Wednesday, May 7, 2014 12:14 AM
  • I was frustrated too,, then had a brainwave! I clicked on the 'Office Button' top far left big round button - selected 'word options' right at the bottom under recent documents' , then selected 'display' and un-ticked show all formatting and maybe something else... but anyway..it all went back to normal! what a relief!
    Thursday, June 12, 2014 10:09 AM
  • I was frustrated too,, then had a brainwave! I clicked on the 'Office Button' top far left big round button - selected 'word options' right at the bottom under recent documents' , then selected 'display' and un-ticked show all formatting and maybe something else... but anyway..it all went back to normal! what a relief!

              

    To prevent documents from starting in Draft view, clear the option to "Allow opening a document in Draft view" in the Advanced category of the Word Options dialog box. Maybe that's the option you changed.


    Stefan Blom, Microsoft Word MVP

    Thursday, June 12, 2014 11:43 AM
  • I had the same issue and believe that that particular Word document got corrupted somehow, as no other Word documents were affected.  Following all your suggestions, which never were factors, I did a copy and paste into another document that was "normal" then a "save as" and replaced the corrupted document.  Long way around, when there definitely seemed no way of fixing the problem.  Out, damn gremlin, out!
    Saturday, December 6, 2014 7:01 AM
  • It, sometimes, happens when the document includes comments.
    Deleting ALL(!) comments should allow switching to Print Layout View
    Michael (Micky) Avidan
    “Microsoft® Answers" - Wiki author & Forums Moderator
    “Microsoft®” MVP – Excel (2009-2015)
    ISRAEL



    Friday, December 26, 2014 2:58 PM
  • I had the same problem. Three hours later I found a solution that works for me. I went into File - Options -Advanced -Under "Show Document Content" I unticked both "Show Picture Place Holders" and "Show Text Boundries" 

    I don't know if this is a permanent solution but I allows me to edit my doc in print view the way I like to. 

    Hope this helps

    Jay 

    Thursday, June 4, 2015 4:15 PM
  • I had the same problem. Three hours later I found a solution that works for me. I went into File - Options -Advanced -Under "Show Document Content" I unticked both "Show Picture Place Holders" and "Show Text Boundries" 

    I don't know if this is a permanent solution but I allows me to edit my doc in print view the way I like to. 

            

    For more on problems that involve missing images in Print Layout view, see http://wordfaqs.mvps.org/InvisibleGraphics.htm.


    Stefan Blom, Microsoft Word MVP

    Thursday, June 4, 2015 5:49 PM
  • We had a similar issue with some files at our company and I found what was the problem for us.

    There were footnotes in the file with custom footnote marks, and it seamed that they are not represented in the format, how Word likes them to.

    Custom footnote reference characters are represented in the docx file usually as

     <w:footnoteReference w:customMarkFollows="1" w:id="1" /> 
      <w:t>8</w:t> 
    

    where 8 is marker showing in superscript.

    The problem in our case was that the text containing the custom mark was in a separate text run, like this

     <w:r>
     <w:rPr>
      <w:rStyle w:val="FootnoteReference" /> 
      <w:sz w:val="24" /> 
      <w:lang w:val="hu" /> 
      <w:b w:val="0" /> 
      <w:bCs w:val="0" /> 
      <w:i w:val="0" /> 
      <w:iCs w:val="0" /> 
      <w:u w:val="none" /> 
      <w:vertAlign w:val="superscript" /> 
      <w:rtl w:val="0" /> 
      </w:rPr>
      <w:footnoteReference w:customMarkFollows="1" w:id="1" /> 
      </w:r>
      <w:r>
      <w:rPr>
      <w:rStyle w:val="FootnoteReference" /> 
      <w:sz w:val="24" /> 
      <w:lang w:val="hu" /> 
      <w:b w:val="0" /> 
      <w:bCs w:val="0" /> 
      <w:i w:val="0" /> 
      <w:iCs w:val="0" /> 
      <w:u w:val="none" /> 
      <w:vertAlign w:val="superscript" /> 
      <w:rtl w:val="0" /> 
      </w:rPr>
      <w:t xml:space="preserve">8</w:t> 
      </w:r>
    

    Once every custom mark character was moved right next to the footnoteReference tag, our documents appeared correctly. Since attribute value dependent structure cannot be prescribed using the xsd schema, this remains an implementation restriction of Word.

    If you have similar issues with a file, I would look around the footnotes, maybe clearing them up helps.

    Wednesday, November 18, 2015 9:04 AM
  • This worked for me. Thanks a lot
    Friday, May 13, 2016 8:57 AM
  • In case anyone has this issue again, what solved it for me was that I clicked "Accept All Changes" under the "Accept" button in the "Review" panel.
    Tuesday, June 21, 2016 8:07 PM
  • 'Accept All Changes' worked for me as well.  The problem was triggered by changing the justification of a selection of cells. The combination of tables and track changes does seem to be a toxic mix in Word and it has caused me many issues over the years.

    Thursday, June 30, 2016 11:14 AM
  • It, sometimes, happens when the document includes comments.
    Deleting ALL(!) comments should allow switching to Print Layout View
    Michael (Micky) Avidan
    “Microsoft® Answers" - Wiki author & Forums Moderator
    “Microsoft®” MVP – Excel (2009-2015)
    ISRAEL



    I clicked Review and in the Track Changes box changed from show 'all markup' to 'no markup' - clicked Print View and it came back. Reading and Web layouts worked fine previously but when I chose Print layout in this MERGED document everything disappeared except the navigation pane. Print layout had worked before I merged changes into the document. So don't delete the comments just change the chosen view of markup
    • Edited by FidelmaB Tuesday, September 6, 2016 1:00 AM
    Tuesday, September 6, 2016 12:55 AM
  • Yes!!! That worked.  Thanks.
    Friday, December 2, 2016 8:02 AM
  • You are my savior! Thank you!! Nothing else was working!
    Wednesday, December 7, 2016 2:22 PM
  • Changing to showing “no markup” does work for viewing the markup changes as "accepted" throughout the document in print layout view, but it does not fix the problem for those of us that want to view insertions, changes, and comments in print layout view in an uncorrupted document.

     

    HERE IS THE ONLY FIX I HAVE FOUND.....

    (skip to the bottom if you do not want to learn exactly what is causing the issue)

     

    THE ISSUE:

    - If you try to create a compare document from two source documents that are different types (doc vs. docx) or that were created using different Microsoft versions (1993-2007 vs. 2008-current), then the compare document that you save as a new markup document will end up being corrupted (as people have outlined above).  If you have a doc and docx as the two source documents, it simply will not work and no amount of fiddling will fix the issue...  You cannot convert both files to doc and then run your compare to fix the problem. You cannot convert them both to docx and try it that way.  You cannot even copy and paste the source documents into new docs to try and get rid of the corrupting formatting and compare those. You cannot even copy and paste them without their last paragraphs [which usually contain most corruption-causing formatting] to try and alleviate the corruption in the resulting compared doc.  If one source document was created as a doc in a 1993-2007 compatible program and one was created as a docx, and vice versa, it WILL NOT work.

    - The compare markup that you save (as either a doc or docx) will experience the issues listed by other users above.  It will act in the following ways:

    -          It will only be viewable with redlines (but no comments) in draft view.

    -          If you try to view in print layout view, a blank white screen will block the text images.

    -          If you scroll on that white screen, it will simply revert back to draft view.

    -          You can view in print layout mode by following the instructions above, written by FidelmaB, by switching to "no markup" but then you cannot view any track changes/comments.

    - The only viable fix I have found for viewing track changes in print layout mode when creating a compare document from two different source document types is listed below.

     

    THE FIX:

    - 1. Use Word/Office 2016.  (sadly, this is the key).

    - 2. Run a compare from the two different-type source documents.  Save the compare markup as docx.

    - 3. When you reopen the compare markup docx file it will still not show comments.  BUT---  It WILL display in print layout view and show redlines.  So.... the next fix is:

    - 4. Copy the entire text and paste into a new document. (Word will likely take some time and show "not responding" for a while.  Give it time to process).

    - 5. Save that new document as docx.  Now ALL markup track changes and comments can be viewed in print layout in this docx. (TIP: if it did not copy the text as redlines, but rather accepted the changes in the pasted version, or if it pasted with improper timestamps/author names for the track changes, try different options under “paste special” until the redlines paste in their native format).

    - 6. You can be done at this point.  OR....

    - 7. More than likely, the new document will have tracked EVERY formatting change, which will slow the document processing and look crazy. So, you can accept all formatting changes using the following steps.

    -          Open the Review tab on the ribbon.

    -          Click Show Markup in the Review tab.

    -          Turn off Insertions and Deletions, Comments, and any other options that you use — just leave Formatting turned on. ...

    -          Click the arrow immediately below the Accept icon.

    -          Select the Accept All Changes Shown option.

    -          Turn the Insertions and Deletions, Comments, etc. back on and continue with marking up your document.

    - 8. Move on with your life.



    • Edited by microsoftag Wednesday, January 25, 2017 5:02 PM
    Wednesday, January 25, 2017 5:01 PM
  • I solved this by removing the normal.dot file in ~/Library/Group Containers/UBF8T346G9.Office/User Content/Templates
    Thursday, January 26, 2017 1:27 PM
  • Um, yeah, still a problem in Office 2016. Tried clicking View tab | Print Layout view. Also tried using the various print view buttons from the tab bars and the bottom corner. It does NOT switch views. Typing and saving doesn't change anything. In my case it's actually a template that has this problem. A template I need to alter, but can't see all the pieces to fix in draft view. Argh!

    I finally 'fixed' it by saving the template to a .dot, then re-saving it back to .dotx. We will see if that fix holds.


    Thursday, August 3, 2017 6:48 PM
  • Um, yeah, still a problem in Office 2016. Tried clicking View tab | Print Layout view. Also tried using the various print view buttons from the tab bars and the bottom corner. It does NOT switch views. Typing and saving doesn't change anything. In my case it's actually a template that has this problem. A template I need to alter, but can't see all the pieces to fix in draft view. Argh!

    I finally 'fixed' it by saving the template to a .dot, then re-saving it back to .dotx. We will see if that fix holds.


      

    Your description suggests that the file was damaged (corrupt). Sometimes, saving to a different format and then back to your desired format overcomes such problems. See also http://support.microsoft.com/kb/918429/en-us/.


    Stefan Blom, Microsoft Word MVP

    Thursday, August 3, 2017 7:13 PM
  • Same situation here, after editing some equations in Word 2016 (latest office insider). I believe it happened when I tried to delete characters at the edges of an equation (I don't exactly remember, but I think I was backspacing). This led to "corruption" of the document, which was afterwards stuck in draft view mode.

    Saving to a different format is no real solution here, as the equations are converted to pictures and therefore lost. Thankfully I had a good copy of  the document. This definitely looks like a bug...

    Edit: Since then, I found various other problems with equations, some serious others benign. As an example in Word 2016 I can reproduce:

    1. Start a new document and insert a "quadratic formula" equation from the templates.
    2. Select the "x" at the left and click on the "abc" button (Design ribbon tab, Conversions group)
    3. With the "x" still selected, press ctrl + space (this is supposed to restore the default format to the selection)

    The document freezes, meaning you cannot move the cursor. 

    Now press ctrl + home and start typing. Word crashes...

    The edit has to be at the edge of the equation. I was trying to do something similar when the document got stuck into draft mode.

    • Edited by Costas2 Saturday, August 5, 2017 9:59 AM
    Friday, August 4, 2017 5:40 PM
  • In case anyone has this issue again, what solved it for me was that I clicked "Accept All Changes" under the "Accept" button in the "Review" panel.

    -- I just tried this and it worked.

    If you don't want to accept changes, go to the Review ribbon, click on Show Marup, uncheck only formatting and comments.

    Go to the View ribbon, click on draft. 


    Friday, January 19, 2018 11:37 PM
  • 'Accept All Changes' worked for me as well.  The problem was triggered by changing the justification of a selection of cells. The combination of tables and track changes does seem to be a toxic mix in Word and it has caused me many issues over the years.

    I commented this on a different comment:

    If you don't want to accept changes, go to the Review ribbon, click on Show Marup, uncheck only formatting and comments.

    Go to the View ribbon, click on print view. 

    • Proposed as answer by G Ray Friday, June 22, 2018 9:18 PM
    Friday, January 19, 2018 11:39 PM
  • Hi,

    I encountered the same issue.  

    I found by looking with the paragraph marks on, that I had accidently placed or deleted a column break in the wrong spot. 

    Once I tracked my whole document for column breaks and deleted them all, I could go back to page layout view... 

    I took some time, but at least I was able to use the file.

    Cheers

    Thursday, March 8, 2018 2:50 PM
  • I have had this happen to several files. Unfortunately, I cannot use the "fixes" that involve copy/paste or removing comments or changes, as I am an editor and the changes/comments are critical in my work.

    I despise MS Word, but it remains the (fool's) gold standard in my industry, largely because of its Track Changes features. Nevertheless, I would swear that nearly every bug, freeze, and corruption issue I have encountered can be traced back to Track Changes and/or document length. I am at a loss to know what the software engineers spend their time doing; I suspect they just find new ways to rearrange the icons and menus to baffle users.

    I was able to fix the most recent draft-view-freeze problem by turning off FORMATTING in the Markup Options menu (reducing the overall number of visible tracked changes/comments), changing to Print View, and saving the file. Next time I am sure it will be something else that "fixes" it.

    Tuesday, March 13, 2018 4:33 PM
  • You can copy text and preserve the tracked changes (see https://shaunakelly.com/word/sharing/howtrackchangesworks.html#HowToCopyTextContainingTrackedChanges).

    However, in these cases of documents (seemingly) being stuck in Draft view, the affected document may be seriously corrupt, so copying and pasting may not work, anyway.


    Stefan Blom, Microsoft Word MVP

    Wednesday, March 14, 2018 6:36 AM
  • So I had a similar problem (Word 2016) - although it wasn't caused by a corrupt document or the normal.dotm template, but by another add-in macro template installed by some custom software in the Word STARTUP folder. 

    That template had apparently been saved in DRAFT view, and it somehow applied draft view to every Protected document that was opened (for some reason, ordinary writable documents were not affected).

    I was able to make a copy and open that template, edit it (type an "a" then backspace it out), choose View, Print Layout to reset the default view, THEN save the template file and copy it back to the STARTUP folder (C:\Program Files (x86)\Microsoft Office\Office16\STARTUP\ -- you'll need admin permission to modify this in Windows 10).

    I also discovered that Protected forms documents (a Word .doc that uses legacy form fields) are always considered an "other uneditable file" by Word, and will always open in "Reading View" aka "Protected View" -- unless the Options, General, "Open e-mail attachments and other uneditable files in reading view" checkbox is cleared. Once cleared, Protected forms documents are opened in the default view - thus the template applying its default view to Protected forms.

    Friday, May 11, 2018 2:06 AM
  • 'Accept All Changes' worked for me as well.  The problem was triggered by changing the justification of a selection of cells. The combination of tables and track changes does seem to be a toxic mix in Word and it has caused me many issues over the years.

    I commented this on a different comment:

    If you don't want to accept changes, go to the Review ribbon, click on Show Marup, uncheck only formatting and comments.

    Go to the View ribbon, click on print view. 

    That worked for me.  Thanks.
    Friday, June 22, 2018 9:18 PM
  • Hi, i had the same problem but after trying for long i chose to save a different format of the word version. Save as Word 97-2003 template you can rename the file name, after that just click on print view and there you are it will go back to print view immediately and you can edit your doc then.

    Thank me later.

    Tuesday, August 7, 2018 8:00 AM
  • I had a very similar experience: A document with many tracked changes and inline comments, "stuck" in draft mode in Word 2013. (Clicking on other views did nothing).

    I followed the instructions above at KB 918429, and it turned out that the document was referencing a template that was in a user folder not present on the system. (This is a document that was passed around for comment and edits between several different organizations.)

    By attaching my Normal.dotm, I was able to fix the issue with the View mode behavior, but the style definitions were lost.

    I ended up creating a new template file from another document from the same set (in this case a group of technical specifications) that happened to be uncorrupted.  I attached this new template to the problem document and the issue was resolved without losing styles.


    • Edited by Hink Drambla Friday, September 14, 2018 2:37 PM forgot to mention Word version.
    Friday, September 14, 2018 2:36 PM
  • I was just upgraded from 2013 to 2016 in hopes the "stuck" in Draft mode and continuous freezing issues would be resolved. Atlas, it was not. However, after trying many of the suggestions provided in this feed, I went back to what I know, and what I did several times using the 2013 version without success, copy/paste into a new doc. Now my doc looks and feels the way it should. Hip hip hooray!! 

    Btw, when I copied and pasted in 2018, not all the Comments transferred over. Transfer in 2018 was complete. 


    Friday, December 21, 2018 7:47 PM
  • I was just upgraded from 2013 to 2016 in hopes the "stuck" in Draft mode and continuous freezing issues would be resolved. Atlas, it was not. However, after trying many of the suggestions provided in this feed, I went back to what I know, and what I did several times using the 2013 version without success, copy/paste into a new doc. Now my doc looks and feels the way it should. Hip hip hooray!! 


      

    Initially, nobody realized that the symptoms described were a sign of document corruption.

    As you have found, what must be done is take steps to repair the affected document or template itself. This is no different from other corrupt documents.

    Corruption can have many causes, but saving to removable media (such as USB sticks) or re-using documents instead of relying on true templates are probably the top two.


    Stefan Blom, Microsoft Word MVP


    Saturday, December 22, 2018 12:56 AM
  • Not helpful. Of course the doc is corrupted in some way or Word would not screw everything up. What we need is a proper solution and MS to get off their fucking asses and fix the software, not an explanation so you can rack up more 'expert' points...

    Just throwing out random ideas to try is not helpful, I could do that.

    This thread and problem has been going for years! Where are the paid MS Support employees? Why is this being left to amateurs?

    What would be helpful would be for one of the biggest and richest companies in the world to produce an app that actually works and support it!

    Friday, January 11, 2019 7:43 PM
  • ***

    This thread and problem has been going for years! Where are the paid MS Support employees? Why is this being left to amateurs?

    What would be helpful would be for one of the biggest and richest companies in the world to produce an app that actually works and support it!

    The amateurs are the ones who work with the program. The support engineers are well trained to handle the routine problems. Answers provided by the volunteers here are generally superior to what you would get from trained staff. The people who actually code Word don't use it for their work.

    This thread has been marked as answered because it was. People continue to have problems with corrupted documents because they manage to corrupt them. The principal way of doing so, recently, is trying to use Word with a document on a flash drive.

    The people who can change the program and make it better seldom, if ever, read the remarks here. If you want to complain, use the feedback mechanism built into Word, itself. Those comments they do see.


    Charles Kenyon Madison, WI

    Saturday, January 12, 2019 2:50 AM
  • In my case the problem arose when I compared two documents both MS Word 2016 and both from the same template. The tracked version gets stuck in draft view mode. Every time a do the comparison the problem presents itself again.

    So the "corruption" is not self made.

    I stumbled across the following solution attempting a combination of the solutions suggested herein that worked:

    1. I accepted all tracked changes in the compared document.

    2 I undid the change and could then change the document to print layout view.

    3. I then saved the document in MS Word 97-2003, closed and reopened it and it opened in print layout view.

    4. I then saved the document in MS Word 2016, closed and reopened it and the opens in print layout view.

    My suspicion is that the problem has to do with a table that appears on the first page of the document which gets removed when saving in the 97-2003 version as MS Word cautions me that certain table functions will not work in previous versions.

    I trust that this solution may save others the time I had to spend before stumbling across this workaround.

    Monday, February 11, 2019 3:01 AM
  • This fixed the issue. Thanks!
    • Edited by m_crch Friday, March 8, 2019 11:38 PM
    Friday, March 8, 2019 11:38 PM
  • OH my gosh! Thank you so much! It worked.
    Wednesday, March 27, 2019 5:39 PM
  • It helped me. Thanks. I wonder if this solution works every time.

    In my case always happening when comparing documents, there are more than 2 reviewers or there is a lot of changes in the document. Microsoft--as I see it--does not recognize the problem at all.



    • Edited by EccoSum Friday, April 12, 2019 12:42 PM
    Friday, April 12, 2019 12:40 PM
  • Amen to that
    Friday, April 12, 2019 1:38 PM
  • My suspicion is that the problem has to do with a table that appears on the first page of the document

    That was it.

    I was facing this problem in several documents across the years in all versions of MS Word.

    Today when I faced this problem in 2019, I googled to reach here, and tried all other solutions mentioned here but none worked. Then I saw your comment. and I noticed that there is indeed a single cell at the very start of the tracked changed document.

    I pressed enter at the start of table, so the the table got shifted one line down.

    And the problem disappeared. I could immediately change to Print Layout, and that stuck, didn't go back to Draft, without needing any other solution mentioned on this page.

    That should be marked as The Answer.

    Thanks a gig.


    • Edited by VSRawat Tuesday, April 30, 2019 6:21 PM
    Tuesday, April 30, 2019 6:21 PM
  • My suspicion is that the problem has to do with a table that appears on the first page of the document

    That was it.

    I was facing this problem in several documents across the years in all versions of MS Word.

    Today when I faced this problem in 2019, I googled to reach here, and tried all other solutions mentioned here but none worked. Then I saw your comment. and I noticed that there is indeed a single cell at the very start of the tracked changed document.

    I pressed enter at the start of table, so the the table got shifted one line down.

    And the problem disappeared. I could immediately change to Print Layout, and that stuck, didn't go back to Draft, without needing any other solution mentioned on this page.

    That should be marked as The Answer.

    Thanks a gig.


    I did the same and it worked.

    i saved the document as it was and I started deleting lines until i could get it to load with the print preview view. At first i was deleting a lot of text and then when It worked i closed word reloaded the saved document and narrowed down the parts that i was deleting. 

    Finally i found the line which caused the problem and by deleting just one blank line i had my document switch to print preview mode. I saved as it was and reloaded. All worked fine after.

    There is probably some corrupt element in your file which once is deleted, it will work.

    BTW I am working on a 2016 mac word app.



    • Edited by ffklm Thursday, May 23, 2019 4:28 PM
    • Proposed as answer by ffklm Thursday, May 23, 2019 4:29 PM
    Thursday, May 23, 2019 4:27 PM
  • Hi all,

    Can confirm that this is an issue in Word 2016. I suspect the document becomes unwieldly to view track changes beyond a certain limit, especially inline changes. My document has 10 pages worth of markup which is 20% of the document, if that gives you an idea of "unwieldly".  My work around is view "All markup" in draft layout and "Simple markup" in print layout. Other ideas pointed out here such as adjusting what markups you want to view also help but they are too fiddly for me! I only want to make one or two selections at most... (lazy!).

    Swap views: View -> select Print or Draft layout.

    Adjust markup: Review -> (drop down menu) Simple Markup or All Markup.


    • Edited by PIW91 Monday, May 27, 2019 7:46 AM Formatting
    Monday, May 27, 2019 7:46 AM
  • In my case the problem arose when I compared two documents both MS Word 2016 and both from the same template. The tracked version gets stuck in draft view mode. Every time a do the comparison the problem presents itself again.

    So the "corruption" is not self made.

    I stumbled across the following solution attempting a combination of the solutions suggested herein that worked:

    1. I accepted all tracked changes in the compared document.

    2 I undid the change and could then change the document to print layout view.

    3. I then saved the document in MS Word 97-2003, closed and reopened it and it opened in print layout view.

    4. I then saved the document in MS Word 2016, closed and reopened it and the opens in print layout view.

    My suspicion is that the problem has to do with a table that appears on the first page of the document which gets removed when saving in the 97-2003 version as MS Word cautions me that certain table functions will not work in previous versions.

    I trust that this solution may save others the time I had to spend before stumbling across this workaround.

    This is what often happens for me too. I solve it as follows

    1. Save the stuck comparison .docx file and close

    2. Open a new blank document

    3. Insert tab > 'Text' section > 'Object' dropdown > Text from file

    4. Select the saved comparison file and insert it; hopefully it stays in Print view

    5. Save (overwriting the stuck file with the new one, for efficiency)

    6. Happy days


    Friday, August 9, 2019 7:42 PM
  • I just had this issue.

    What brought it on was:

    I compared two simple word documents and then saved the comparison.

    When opening the comparison I was stuck in Draft mode.

    What fixed it:

    I inserted a blank line above the first line of the document.

    After that I was able to switch to print view and the document showed and behaved as expected.

    Wednesday, February 12, 2020 1:21 AM
  • I've got the same problem after comparing two files. The resulting comparison file also gets stuck in Draft mode. I've noticed that setting review markup to "No Markup" or "Simple Markup" then Print layout becomes available, but of course differences are gone, or only locations are marked. However, don't know if it works in all cases, but in my case just by disabling Markup Formatting it allows to recover the Print layout view. Actually I usually don't care too much with formatting differences so I was rather satisfied with this "trade off" solution! :)   
    Friday, March 27, 2020 4:03 PM