none
"Ignoring Image Index 1" Custom WIM does not appear in MDT Console. RRS feed

  • Question

  • Greetings,

    I encounter a problem while trying to import a wim file into my Deployment Share.

    But, before describing this error, let's explain the situation :

    • I'm deploying some laptops with a very specific configuration, those laptops have a C partition and a D partition (Windows 7)
    • I captured and imported the C (system) partition without problems
    • I captured the D (data) partition using imagex with the following command "Imagex /compress fast /capture D: pathtowimfile
    • It generates without any error a wim file
    • But when i try to import this wim file into my deployment share, it takes few seconds to import and i have the following message : "Ignoring Image index 1"
    • The weirdest is when i check the content of the deployment share, the wim file appears but it does not appear in the MDT console
    • I tried to import this file in a other deployment share, i have the same problem.

    What am I doing wrong ? Can anyone help me ?

    Is there another way to capture a system with 2 partitions ??

    Thanks !!!

    Some additional informations :

    I run MDT 2013 on W2016 server

    Benjamin.

    Tuesday, April 3, 2018 1:16 PM

Answers

All replies