locked
Report Manager Did not Install. RRS feed

  • Question

  • Hi,

    I installed SSE Advanced Services.
    Then I tried to install the Toolkit -- the install complained that it had nothing to do.
    I searched the forums, and somewhere found a suggestion to reverse the install order.

    As I am installing this on a VM, I reverted to my pre-install snapshot and installed the toolkit then installed SSE Advanced Services. The Advanced services install complained a little, saying the Client Tools were already installed.

    In any case, it all seemed ok, and I have created a test report in BIDS and deployed it. I can view it just fine using the report server.

    However, I can't view it using the Report Manager. In fact, I don't think the Report Manager installed. If I run the Reporting Services Configuration tool, the option for setting the Report Manager virtual directory is greyed out, leading me to believe it isn' t there. When I try the URL:

    http://localhost/Report$SQLExpress

    or

    http://localhost/reports

    I get nothing (404).

    Help?
    Friday, October 27, 2006 9:23 PM