locked
Bootmgr is missing and cannot get vista to install RRS feed

  • Question

  • I have build a new computer and I am not able to install vista. It gets to be about 29% and it quits.  When I turn on the computer, it now says that bootmgr.exe is missing.  No OS has ever been install on the HDD.  Does can anyone help me?
    Thank You in advance.

    Gigabyte GA-ma78gm-sh2
    Seagate Barracuda 7200.10
    Friday, November 14, 2008 9:11 PM

Answers

  • Hi

     

    If there are files left on the drive after a failed installation, you need to reformat the drive. A failed installation should have removed everything, but when errors occur, it may have interupted this part of the process.

     

    Make sure that all of the hardware components are compatible with Vista.

     

    Windows Quality Online Services: Windows Logo'd Products List:
    http://winqual.microsoft.com/hcl/

     

    You should also check with the motherboard manufacturer for any possible known issues with that model.

     

    GIGABYTE - Support - Motherboard - Main Page:
    http://www.gigabyte.com.tw/Support/Motherboard/MainPage.aspx

     

    There is also a very good motherboard support forum. You might want to check there for any other users who may have experienced a similar issue.

     

    Gigabyte - Motherboards & Memory - Tom's Hardware Forums:
    http://www.tomshardware.com/forum/forum-30-194.html

    Hope this helps.

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top of this message.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Friday, November 14, 2008 11:27 PM
    Moderator