locked
Administrator account gets "access denied" with Microsoft Security Essentials RRS feed

  • Question

  • Recently I wanted to restart Microsoft security essentials just as a way to cycle the process.  My account is an Administrator on the machine.  I disabled the built-in Admin account for security reasons.  After installing Security essentials and logged in with my admin account (created one), I was unable to restart essentials and got a message saying I didn't have the right privelages to restart the service.  Has anyone seen this issue before?

    Cheers.


    JCtech1123, Cheers

    Wednesday, May 13, 2015 6:55 AM

Answers

All replies

  • Just to be clear - you created a local admin account?

    If not - make your admin account a local administrator.

    • Edited by cscpj Wednesday, May 13, 2015 9:13 AM
    Wednesday, May 13, 2015 9:12 AM
  • I did.  I also ran lusrmgr.msc in windows 7 to check that my (created) admin account was a member of the Administrators group.  It was.

    To go a step further I enabled the administrator account, logged in with it and tried to restart the client, and I got the same error.

    So now I am really confused, If my account has the ability to install the program how it is that I can't restart it?

    cheers.


    JCtech1123, Cheers

    Thursday, May 14, 2015 6:40 AM
  • Hi,

    Have you tried to reinstall Microsoft security essentials? Please try the suggestions in the following thread.

    Could not start Security Essentials Service.  Access Denied. Error Code 0X80070005.

    Best Regards,

    Joyce


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Joyce L Wednesday, May 27, 2015 9:27 AM
    • Marked as answer by Joyce L Friday, June 12, 2015 5:30 AM
    Monday, May 25, 2015 9:36 AM