none
Replica disk threshold exceeded DPM 2016 RRS feed

  • Question

  • I recently transitioned from DPM 2012 to DPM 2016. I’m having a few odd problems. This is the one I’m working on right now. I’m protecting a file server with a lot of data on it. When I tried to protect the last, largest folder (360+ GB), it synced the data onto the DPM server but then came up as inconsistent. I tried several more times to check the consistency but it was never successful. Now it’s started giving me this error: “Replica disk threshold exceeded.” If I click the link to “Allocate more disk space for replica…”, it churns for several seconds, then comes up with this error: “DPM could not execute a WMI query. The query either returned an error or an empty result. (ID: 33507)” (BTW, the Windows Management Instrumentation service is running.) If I go to the Protection Group and choose “Modify Disk Allocation,” it appears to be wanting to increase the disk space on the protected computer that is used for storing the change journal. I’ve tried increasing that twice, from 300MB to 400MB to 500MB. It hasn’t made a difference so far. Should I keep increasing that?

    I have terabytes of unused space in my disk pool, so I don't think that's the issue.

    This is at least the third iteration of DPM I’ve used. I don’t recall running into this issue before. None of my searching has provided any help.

    Any help or insight would be appreciated.

    Thanks,

    Rob


    • Edited by Rcamoore3 Wednesday, December 14, 2016 10:08 PM
    Wednesday, December 14, 2016 10:07 PM

All replies