locked
Internet Explorer closes, no event, no log, no crash. RRS feed

  • Question

  • I have tried everything to find out what is causing this. But site wide we have IE 10 just closing for no reason. We cannot migrate to 11, due to vendor application requirements. 

    I have tried the following;

    Updated Java

    Updated Flash Player

    Uninstalled Flash Player and Java

    Deployed fresh, out of the box, systems

    Fresh install of vendor programs

    Rolled back Flash Player to earlier version

    Nothing stops this. This affects all users, across multiple sites, in different cities (26mi apart)

    I am at the limit of my ability to diagnose and resolve this issue, and I have no one above me to turn to. 

    Does anyone have any ideas on where to go from here? I am in desperate need of help. 

    Thank you. 

    Friday, August 22, 2014 12:02 PM

Answers

  • Hi,

    To be added, please check your system if they installed the following updates:

    kb2982791
    kb2970228
    kb2975719
    kb2975331

    If so, try to uninstall them for test. For more information, please refer to the link below:

    http://support.microsoft.com/kb/2982791


    Roger Lu
    TechNet Community Support

    • Marked as answer by Yolanda Zhu Tuesday, September 9, 2014 7:50 AM
    Tuesday, August 26, 2014 10:12 AM

All replies

  • You can use process monitor and check which service/app is causing this crash : 

    http://technet.microsoft.com/en-au/sysinternals/bb896645.aspx


    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, August 25, 2014 4:33 AM
  • Hi,

    To be added, please check your system if they installed the following updates:

    kb2982791
    kb2970228
    kb2975719
    kb2975331

    If so, try to uninstall them for test. For more information, please refer to the link below:

    http://support.microsoft.com/kb/2982791


    Roger Lu
    TechNet Community Support

    • Marked as answer by Yolanda Zhu Tuesday, September 9, 2014 7:50 AM
    Tuesday, August 26, 2014 10:12 AM