locked
Microsoft Server Activesync Problem RRS feed

  • Question

  • Dear All,

    We have migrated from Exchange 2003 to Exchange 2010. The RPC and OWA is working fine.

    However, the Microsoft-Server-Activesync is not working that we cannot sync any Window Mobile, iPhone and iPad to Exchange 2010 server. Therefore, i have performed a test from https://testexchangeconnectivity.com and i have the following error. Any suggestion pls? 

     

    Testing HTTP Authentication Methods for URL https://www.abc.com/Microsoft-Server-Activesync/. 
    The HTTP authentication test failed. 
    Additional Details 
    A Web exception occurred because an HTTP 503 - ServiceUnavailable response was received from Unknown.
     

     

    Tuesday, January 25, 2011 3:05 AM

Answers

  • The problem is solved as i have to type the following command to process:

    "Remove-ActiveSyncVirtualDirectory -identity abc\Microsoft-Active-Sync (Default Web Site)"

    • Marked as answer by ATG HK Tuesday, January 25, 2011 9:46 AM
    Tuesday, January 25, 2011 9:45 AM

All replies

  • Hi,

    What is permission set into your active synh virtual directory ?. Make sure you've got the EAS vDir set for Integrated Windows authentication.

    This error could be due to the option "Require secure channel (SSL)" on the Directory Security tab of the Microsoft-ServerActiveSync virtual directory.

    Below are some more reference's:\

    http://social.answers.microsoft.com/Forums/en/windowsmobileactivesync/thread/144a9c39-b717-4406-92a3-bfea5b8bd331

    Upgrade from Exchange 2003 Client Access::

    http://technet.microsoft.com/en-us/library/ee332348.aspx


    Anil
    Tuesday, January 25, 2011 4:21 AM
  • Dear Anil,

    I have tired to remove the Microsoft-Active-Sync Virtual Directory with command:

    "Remove-ActiveSyncVirtualDirectory -identity abc\Microsoft-Active-Sync"

    However, it doesn't success with return the following error:

    The operation couldn't be performed because object 'abc\Microsoft-Active-Sync' couldn't be found on 'DDD'

    * DDD = Domain Controller.

    Tuesday, January 25, 2011 4:30 AM
  • The problem is solved as i have to type the following command to process:

    "Remove-ActiveSyncVirtualDirectory -identity abc\Microsoft-Active-Sync (Default Web Site)"

    • Marked as answer by ATG HK Tuesday, January 25, 2011 9:46 AM
    Tuesday, January 25, 2011 9:45 AM