none
Stop booking conflicts for resource mailbox. RRS feed

  • Question

  • Hi All,

    We're currently experiencing an issue in Exchange 2013 running on Windows Server 2012 R2. We've set up a Resource Mailbox for one of our Conference Rooms, and tested to see if conflicting appointments would be blocked by default but this wasn't the case. I saw no setting to influence this in the EAC, however I altered the AllowConflicts setting in powershell and made sure it was switched to False. I expected this would resolve my issue but this isn't the case.

    When a user sends a meeting request for the room at a time when it is already booked, it advises in the mailtip area that the meeting conflicts with another in place, but the booking still auto accepts to take place at the same time. We have requests set to auto accept, and I would like to know if there's a setting to automatically decline a meeting request that conflicts with another in the calendar. I am aware I could use a delegate to be in charge of this but ideally I would like this done automatically. Would this be possible, or am I wasting time looking for a solution?

    I hope someone can shed some light on this!

    Tuesday, August 11, 2015 8:45 AM

Answers

  • Hi,

    Please try the following settings:

    Set-CalendarProcessing -Identity Room1 -AutomateProcessing AutoAccept -AllBookInPolicy $True -AllRequestInPolicy $False -AllRequestOutOfPolicy $False -AllowConflicts $False

    If it doesn't work, please create a new room mailbox and do the settings above to confirm whether the issue persists.

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    • Marked as answer by elltommo Friday, August 14, 2015 9:49 AM
    Wednesday, August 12, 2015 7:11 AM
    Moderator

All replies

  • Hi Elltommo,

    If the configuration is fine, I would suggest you to wait for AD replication to complete. Normally changes take a while around 1hr+ to reflect.

    Additionally please check if ConflictPercentageAllowed  0 is also set correctly.

    Use this to check if settings are configured correctly.

    Automatic Processing of Recurring Meeting Requests with Conflicting Instances:

    http://blogs.technet.com/b/exchange/archive/2011/02/07/3411956.aspx

    If you still see issue post the result of this, and lookup for any errors:

    Get-CalendarProcessing -Identity "Room 212" | Format-List


    Regards,

    Satyajit

    Please “Vote As Helpful” if you find my contribution useful or “Mark As Answer” if it does answer your question. That will encourage me - and others - to take time out to help you.

    Tuesday, August 11, 2015 9:21 AM
  • Hi Satyajit,

    We configured these settings yesterday so I expect they would've reflected by now.

    We have the following settings configured for the calendar:

    AutomateProcessing: AutoAccept

    AllowConflicts: False

    ConflictPercentageAllowed: 0

    It appears the article mainly refers to recurring meeting requests. While this may be useful to us in some instances, the main issue we are trying to overcome is for a single instance of a meeting that clashes with another already booked.

    Thanks for your help so far.

    Tuesday, August 11, 2015 10:29 AM
  • Hi,

    Please try the following settings:

    Set-CalendarProcessing -Identity Room1 -AutomateProcessing AutoAccept -AllBookInPolicy $True -AllRequestInPolicy $False -AllRequestOutOfPolicy $False -AllowConflicts $False

    If it doesn't work, please create a new room mailbox and do the settings above to confirm whether the issue persists.

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    • Marked as answer by elltommo Friday, August 14, 2015 9:49 AM
    Wednesday, August 12, 2015 7:11 AM
    Moderator
  • Hi Winnie,

    We ran a command to set AllRequestOutOfPolicy to 0, which I expect set it to false. This has resolved our issue.

    Thanks.

    Friday, August 14, 2015 9:50 AM