none
Failed to apply policy and redirect folder "Documents"

    Question

  • I know why the error is happening, just can't seem to find where to fix it. The old server (SBSHINGESVR) no longer exists after the migration. New server is 2012 r2. I've looked in GPO and thought I found the right spot (GP Management Editor\User Configuration\policies\windows settings\folder redirection\documents but don't see anything there pointing to the old server. Any help would be greatly appreciated.

    ERROR:

    Failed to apply policy and redirect folder "Documents" to "\\HINGESERVER\Users\tfitzge\My Documents".
     Redirection options=0x9021.
     The following error occurred: "Failed to build the list of regular subfolders under "\\SBSHINGESVR\Users\tfitzge\My Documents"".
     Error details: "The network path was not found.

    Friday, June 5, 2015 2:38 PM

Answers

  • Figured it out. It was actually the registry on the client computer causing the problem. Deleted all instances in it pointing to the old server; rebooted, and all was good.
    • Marked as answer by TFitzge Monday, June 8, 2015 3:07 PM
    Monday, June 8, 2015 3:03 PM

All replies

  • Hi,

    Would you please have a check if you can mannually access the path you specified? And does the policy settings include the option to move the contents to the new location?

    For the issue,you may check the below links for some reference:

    http://blog.korteksolutions.com/group-policy-folder-redirection-generates-error-the-system-call-level-is-not-correct/

    Best Regards,

    Elaine


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, June 8, 2015 8:04 AM
    Moderator
  • > subfolders under "\\SBSHINGESVR\Users\tfitzge\My Documents"".
    >   Error details: "The network path was not found.
     
    This is expected if you didn't uncheck "move contents to new location".
     

    Greetings/Grüße, Martin

    Mal ein gutes Buch über GPOs lesen?
    Good or bad GPOs? - my blog…
    And if IT bothers me - coke bottle design refreshment (-:
    Monday, June 8, 2015 10:19 AM
  • I can access the path on the new server, no problem, but the old server is gone, and that is where the redirect is trying to point to. SBSHINGESVR is no longer in use. According to the link you provided, I am looking in the right spot, and the path shown there is for our current server, so I'm not sure why my computer is still trying to redirect to the old server.

    http://img.photobucket.com/albums/v505/tfitz/sshot.jpg

    • Edited by TFitzge Monday, June 8, 2015 2:26 PM
    Monday, June 8, 2015 2:26 PM
  • Figured it out. It was actually the registry on the client computer causing the problem. Deleted all instances in it pointing to the old server; rebooted, and all was good.
    • Marked as answer by TFitzge Monday, June 8, 2015 3:07 PM
    Monday, June 8, 2015 3:03 PM