none
unable to see the file/folder in sharepoint 2013 document library

    Question

  • This is regarding browser related issue where we are not able to see the files/folders in IE browser.

     NO result even after performed below steps:

    *Some members are able to see the files.

    *Only few members who accessing from other location facing the problem.

    *They have informed that issue happen after office upgrade to Office 2016.

    *As a workaround for few users file/folders can able to see in Chrome browser
    Tuesday, March 7, 2017 9:22 AM

Answers

  • Hi RJ Kadari,

    Please make sure that those users have permissions on files and folders.

    Also, check if the issue is caused by the customizations on the library view.

    Open Web Part Page Maintenance page by adding “?contents=1” to the end of URL, remove the web parts which contain the script from the page, see if the issue is resolved.

    Best Regards,

    Linda Zhang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Marked as answer by RJ Kadari Monday, March 13, 2017 4:35 AM
    Wednesday, March 8, 2017 2:20 AM
    Moderator

All replies

  • Hi RJ Kadari,

    Please make sure that those users have permissions on files and folders.

    Also, check if the issue is caused by the customizations on the library view.

    Open Web Part Page Maintenance page by adding “?contents=1” to the end of URL, remove the web parts which contain the script from the page, see if the issue is resolved.

    Best Regards,

    Linda Zhang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Marked as answer by RJ Kadari Monday, March 13, 2017 4:35 AM
    Wednesday, March 8, 2017 2:20 AM
    Moderator
  • Hi Zhang,

    Thanks for your reply.

    But the issue is with many users who have owner level access.

    We dont have any customization's in list view.

    Regards,

    RJ

    Monday, March 13, 2017 4:36 AM
  • Hi RJ,

    As it works using Chrome, please try to run IE in no add-ons mode. If disabling all add-ons solves the issue, you need to turn on add-ons one by one to figure out which add-on is the cause.

    Best regards,

    Linda Zhang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, March 14, 2017 1:37 AM
    Moderator