locked
Windows Media Encoder in Sharepoint site - Windows 7 RRS feed

  • Question

  • Hi, I have a sharepoint site that has a WME. Users will use this for screen capturing and can be accessed from a page in the sharepoint site. However my problem is when the user is running windows 7. The tool displays blank and an X mark showing that it cant be loaded. Please help because Im really doomed in here.
    • Edited by Ton-Ton Keaton Tuesday, December 14, 2010 5:29 AM add more details
    Tuesday, December 14, 2010 5:20 AM

All replies

  • please help


    ----------------------- Sharepoint Newbie
    Thursday, December 16, 2010 2:33 AM
  • Hi,

     

    Thanks for the post!

     

    According to the Windows 7 Compatibility Center result, the Windows Media Encoder is not compatible with Windows 7.

     

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, December 16, 2010 5:29 AM
  • Hi there,

    I have searched MSDN and tried it myself that Windows Media Encoder runs on Windows 7. However when I try to run my website that has a page that uses windows media encoder to record, it doesnt display the application correctly or there is an error.


    ----------------------- Sharepoint Newbie
    Thursday, December 16, 2010 6:02 AM