none
DPM 2010 Error ID 3107 - Agent ownership required RRS feed

  • Question

  • Hi I have a primary and a secondary DPM 2010. These have both been upgraded from DPM 2007 SP1

    I am experiencing repeated error ID 3107 on the secondary, and when I take ownership then jobs fail on the primary machine with exactly the same error. When I take ownership back on the primary then jobs on the secondary start failing.

    I thought it might be faulty permissions on the DPMRA agent in Com plus preventing the remote server correctly launching the agent. So I have messed around with the launch permissions on the DPMRA object in Com plus, but to no avail.

    I have to get this system working urgently as I am risking compliance issues with the remote off site backup not working correctly.

     

    Before I open a PSS case has anyone got any suggestions beyond what I have tried so far?

    Thanks

    Chris

    Tuesday, June 21, 2011 10:09 AM

All replies

  • Did you get this issue resolved?
    Thanks, Wilson Souza - MSFT This posting is provided "AS IS" with no warranties, and confers no rights
    Saturday, December 24, 2011 8:57 PM