none
IKE and Authip IPsec keying modules disabled after PC restart evenif it setup to Automatic before restart. RRS feed

  • Question

  • HI, I normally connect to client VPN to access their systems. To connect to VPN, IKE and Authip IPsec keying modules should enabled. I made it automatic from services, and after restart the computer, it changed to disabled. So i thought IKE service will enable if i try to connect to VPN which also not worked. I have to enable it manually. Is there something that anyone can help? Any help will help here.

    Thanks All.

    Wednesday, May 2, 2018 6:01 PM

All replies

  • Here are some methods that you can try to trouble shoot the problem:

    1.Make sure that the dependence of the this service is set to automatically start.

    2.perform a clean boot to disable the 3-party software conflict.

    3.Make sure the service is enabled in msconfig

    3.modify the service to automatic restart on failure.

    4.change the startup type of these services from Automatic to Automatic Delayed.

    You can go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\IKEEXT\DelayedAutostart

    Add DelayedAutostart entry but set value to 0,If nothing helps, you can check the Event Log to see if there is any related errors generated.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 3, 2018 5:43 AM
  • If you have any problems, please feel free to let me know.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, May 4, 2018 8:57 AM