locked
Language selector disappearing from taskbar (Windows 7 x64 Ultimate, Service Pack 1) RRS feed

  • Question

  • Several days after installing Service Pack 1 to my Windows 7 I've noticed this problem:

    language selector disappearing from taskbar with no apparent reason. You can work several hours or even days (I'm using laptop with 'Hibernate' enabled) and it's Ok and then suddenly you can't find it and shortcut keys are not working also. Then I need to restart computer or 'log off' to fix that probem.

    Please help.

    Tuesday, March 15, 2011 12:59 PM

Answers

  • Hi Tair Abdullayev,

    Try the following steps:

    1. Click the Start button, type Region and Language in the search box and press Enter.

    2. Click the Keyboards and Languages tab, and then click Change keyboards...

    3. Click the Language Bar tab, select Hidden, click Apply, then select Docked in the taskbar and click Apply again.

    4. Click the Advanced Key Settings tab, check the Key sequence to each language and then click OK.

    Hope it helps.

    Styx

    • Proposed as answer by Miya Yao Thursday, March 17, 2011 6:54 AM
    • Marked as answer by Miya Yao Wednesday, March 23, 2011 8:10 AM
    Wednesday, March 16, 2011 2:02 AM