none
Windows 2008 Hyper-v server is not pinging with hyper-v client RRS feed

  • Question

  • Windows 2008 R2 hyper-v domain controller is not pinging with hyper-v client machine,

    Nslookup connectivity is working fine ,disable firewall also same thing,client machine is

    pinging with hyper-v domain controller.

    Friday, January 20, 2012 7:23 PM

Answers

  • Hi,

     

    Did you enable domain controller on the Hyper-V host machine? If so, I would like to let you know that this is not recommended.

     

    By the way, please help me to collect the following information:

     

    1. Which virtual network did you use for the virtual machine, External or Internal?

    2. Were you able to ping the domain controller from other physical machines in the same LAN?

    3. How many physical network adapters on Hyper-V host machine? How did you configure them?

     

     

    Best Regards,

    Vincent Hu

     

     

    Monday, January 23, 2012 2:05 PM
    Moderator

All replies

  • Are you pinging with the DNS name or IP address ?


    Regards, Samir Farhat Infrastructure Consultant
    Friday, January 20, 2012 7:43 PM
  • Hi,

     

    Did you enable domain controller on the Hyper-V host machine? If so, I would like to let you know that this is not recommended.

     

    By the way, please help me to collect the following information:

     

    1. Which virtual network did you use for the virtual machine, External or Internal?

    2. Were you able to ping the domain controller from other physical machines in the same LAN?

    3. How many physical network adapters on Hyper-V host machine? How did you configure them?

     

     

    Best Regards,

    Vincent Hu

     

     

    Monday, January 23, 2012 2:05 PM
    Moderator
  • I just enable ping replay in windows 2008 R2 by adding advanced firewall rules in inbound

    connection for ICMP protocol and use following command,thank you for the support.

    netsh advfirewall firewall add rule name=”ICMPv4 Inbound” dir=in action=allow enable=yes profile=any localip=any remoteip=any protocol=icmpv4:8,any interfacetype=any

    Tuesday, January 24, 2012 7:02 PM
  • Hi,

     

    Was the issue resolved?

     

     

    Best Regards,

    Vincent Hu

     

     

    Wednesday, January 25, 2012 7:01 AM
    Moderator