none
Window 10 Icon FLickering issue with new domain profile

    Question

  • We have migrate User profile using ADmt and done computer Migration as well.

    We are facing icon flickering issue with new domain profile . old domain profile everything is working fine. 

    Please help us to solve the issue.

    Saturday, January 28, 2017 6:40 PM

Answers

  • We have migrate User profile using ADmt and done computer Migration as well.

    We are facing icon flickering issue with new domain profile . old domain profile everything is working fine. 

    Please help us to solve the issue.

    If you say this is the only user who has this problem, I suggest deleting his profile completely from disk and registry and let a new profile be created. that is what I would do in first step.

    Mahdi Tehrani   |     |   www.mahditehrani.ir
    Please click on Propose As Answer or to mark this post as and helpful for other people.
    This posting is provided AS-IS with no warranties, and confers no rights.

    Sunday, January 29, 2017 4:09 AM
    Moderator
  • Hi,
    As Mahdi said, please check how many users are suffering the same problem. And you could have a try to reboot the PC and see if the icon flashing is gone.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, January 30, 2017 7:03 AM
    Moderator

All replies

  • We have migrate User profile using ADmt and done computer Migration as well.

    We are facing icon flickering issue with new domain profile . old domain profile everything is working fine. 

    Please help us to solve the issue.

    If you say this is the only user who has this problem, I suggest deleting his profile completely from disk and registry and let a new profile be created. that is what I would do in first step.

    Mahdi Tehrani   |     |   www.mahditehrani.ir
    Please click on Propose As Answer or to mark this post as and helpful for other people.
    This posting is provided AS-IS with no warranties, and confers no rights.

    Sunday, January 29, 2017 4:09 AM
    Moderator
  • Hi,
    As Mahdi said, please check how many users are suffering the same problem. And you could have a try to reboot the PC and see if the icon flashing is gone.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, January 30, 2017 7:03 AM
    Moderator
  • Hi,

    Was your issue resolved? If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.

    Best Regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, February 3, 2017 8:04 AM
    Moderator