locked
microsoft office word document changes to read only while saving RRS feed

  • Question

  • Hi,

    i've been having this problem lately. I open a word document that I made, i make a change in it and than save it. for some reason, after I opened the document and saved once or twice, it switches by itself to read only mode. I don't understand what happened and why it started doing this all of a sudden. just to make clear: I don't share this file with other computers and when i open it, it isn't in read only mode. Also this file isn't the only one it happens to.

    I would appreciate help. 

    I can't find a solution online. I'm using Office Word 2010.

    • Moved by Max Meng Monday, June 25, 2012 1:31 AM Moving to a more appropriate forum (From:Office Volume Activation)
    Friday, June 22, 2012 5:58 PM

All replies

  • Hi,

    for single-machine and end-user issues we recommend MS Answers Forums.

    This article may help:
    http://answers.microsoft.com/en-us/office/forum/office_2010-word/word-2007-and-2010-open-files-read-only/bd6e7681-8f6e-442d-a0b8-9df5a6613e6f

    Thanks!


    Don

    • Proposed as answer by DonPick Saturday, June 23, 2012 7:44 AM
    Saturday, June 23, 2012 7:44 AM
  • hi,

    Thank you for the quick replay.

    I read the post that you sent but it didn't help my problem. Actually after doing the Clean Boot suggested there, it got even worst.

    for some reason the touchpad on my laptop stopped giving the "zoom in option". I did a system restore and everything is back to normal.

    Have you got any other suggestions?

    Monday, June 25, 2012 6:03 AM
  • Hi,

    This is an indication that some Windows locking files are not being released correctly. This happens every time your computer crashes whilst Word is running and often for inexplicable reasons. In order to minimize these problems, a good regular cleanup of your computer is recommended.

    1. Close all applications and reboot the computer.
    2. Open Windows Explorer and Search for *.tmp, ~*.do?, and ~*.wbk, and delete all that are found (Ctrl+A then press Delete). If you get the message, 'Unable to delete filename', Ctrl+click to deselect that file and press Delete to continue deleting the remainder.
    3. Notes for power users: you can speed up the Windows explorer Find by concatenating the search criteria using semi-colons or spaces, e.g. *.tmp;~*.do?;~*.wbk; but if you do so, be extremely careful, as a typo could mean you delete some important files! Also, if, for some reason, you have modified the extension for Word Backup files to something other than .wbk, you would need to change your search criteria accordingly.

    You may also try to  reset Word registry entries, see: http://support.microsoft.com/kb/921541

    Take Ownership of a File or Folder

    Best regards.


    William Zhou

    TechNet Community Support

    Monday, June 25, 2012 8:32 AM
  • It is simple. Just follow these steps:

    Step 1. Click the office button (if you are using Microsoft 2007) or the File tab (if you are using a lower version of Microsoft) located at the upper left portion of the screen. A drop-down menu will appear.

    Step 2. Click Save As. For MS 2007, you can choose different formats of your file when it is saved.  After that, a dialogue box will appear and it will allow you to choose where you want to save your file. (e.g. My Documents, Desktop, etc.)

    Step 3. Type the name of your file. It is better to select a name that best describes your file so it will be easy to find.

    Step 4. Click Save.

    I hope this helps. Thank you! 

    http://www.techyv.com/questions/how-do-you-save-ms-word-document

    Monday, October 22, 2012 12:28 PM
  • MS Word (2003) spontaneous "read only"

    Whooppeeeeee! Am I imagining things or has the latest Microsoft Windows 7 service update finally fixed this most irritating problem ...

    Friday, February 15, 2013 11:01 PM