none
FIM/MIM Portal unable to recognise end user RRS feed

  • Question

  • Hi folks,

    I am facing a weird issue where in when I login to the FIM/MIM portal, in the top right side of the portal page I see the end user name with which I logged in. But the "Welcome" message says "Welcome Administrator" and is giving Admin access and view.

    When I click on "My Profile", it takes me to Administrator profile page details.

    Portal did not behave this way until few days back. I am not able to figure out what has gone wrong.

    Can someone help me?

    Thanks,


    Veena

    Wednesday, April 26, 2017 5:36 AM

All replies

  • I am not entirely convinced with this.

     Did you login with Administrator previously and then with this user. Which browser you are using?

    90% of these issues are browser based, so Clear the cache and login again.


    Nosh Mernacaj, Identity Management Specialist

    Thursday, April 27, 2017 12:47 AM
  • Hi Nosh,

    Thanks for your response.

    After lot of trying I saw that ASP.Net Impersonation Authentication setting in IIS was Disabled. Once I enabled it, it started working fine. Earlier since only Windows AuthN was enabled it was taking the MIM App Pool credentials for login.

    I am still not sure how the IIS setting changed though;)

    Thanks,


    Veena

    Thursday, April 27, 2017 4:34 AM
  • That still does not justify the behavior. I am sure there was something more sinister, or more silly, but all in all glad you fixed it.

    It is not the first time I hear "Nothing changed, but it stopped working".  While you may not have made any changes, does not mean someone else didn't either. Happens more then you know. :)


    Nosh Mernacaj, Identity Management Specialist

    Thursday, April 27, 2017 12:35 PM