none
Cruz roja en el icono de LAN

    Question

  • Cuando enciendo mi laptop y carga el escritorio comienzan a aparecer los iconos de notificaciones de la barra de tareas. El problema es cuando aparece el icono de red inalámbrica, este comienza a buscar mi red y después de un rato me aparece el icono de LAN pero con una cruz roja y cuando pongo el puntero encima del icono me dice que tengo acceso a internet. Estoy conectado a una red inalambrica y no me aparece tal icono (red inalambrica) aunque si tengo internet, me muestra el icono de LAN con una cruz roja como si no estuviera conectado el cable ethernet. Ya formatee mi laptop y actualice los controladores pero el problema persiste. ¿Qué podría hacer en este caso?

    Tuesday, November 27, 2012 12:59 AM

All replies

  • Hola jorgeperegrina

    Pasa el mismo con otra computadora en la misma red?

    Pasa el mismo con otra red inalámbrica?

    Gracias.

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    Thursday, November 29, 2012 12:37 PM
    Owner
  • Solo pasa en mi laptop, y con otras redes sucede el mismo problema.
    Thursday, November 29, 2012 3:07 PM
  • Hola,

    ¿Has probado hacer clic derecho del ratón sobre el ícono y seleccionar Solucionar problemas? 

    Adicionalmente actualiza los controladores de tus dispositivos con los ofrecidos en la página web de su fabricante.


    Enlaces de apoyo:

    Problemas de red cableada e inalámbrica Windows 7 

    http://windows.microsoft.com/es-es/windows/network-connection-problem-help#network-problems=windows-7&v1h=win8tab1&v2h=win7tab1&v3h=winvistatab1&v4h=winxptab1

    Solucionar problemas de conexión de red en Windows
    http://support.microsoft.com/kb/313242/es-es?wa=wsignin1.0


    Gracias.

    Marco André - LATAM Forum Support Engineer
    Microsoft Corporation
    Tuesday, December 04, 2012 12:45 PM
    Moderator
  • Si lo he hecho, y me pide que conecte el clable ethernet, lo hago y ya queda bien el icono de red (las barras de señal inalambrica) y despues de apagar mi laptop y encenderla vuelve a salir el icono de LAN con la cruz roja. Este problema me sucedio despues de que se descargaron e instalaron actualizaciones de windos.
    Tuesday, December 04, 2012 9:27 PM
  • Hola,

    Es posible que sea un fallo del controlador de la RED inalambrica. Para descartar esto, desde el administrador de dispositivos prueba a desinstalarlo y haz un reinicio del sistema. Cuando vuelvas a entrar, Windows, te dira que ha encontrado un controlador nuevo (en caso de que reconozca el dispositivo que seria lo mas normal). Una vez lo termine de instalar, configura la clave del WIFI en tu conexion y prueba a acceder. En principio tras hacer esto deberia de funcionarte bien en cualquier momento.

    Tambien verifica desde el centro de redes y recursos compartidos, en la parte izquierda que te pone cambiar configuracion del adaptador, que redes tienes habilitadas. Deshabilita aquellas que no utilizas.

    Cualquier cosa nos cuentas.

    Un saludo.

    Luis M.

    • Marked as answer by jorgeperegrina Wednesday, December 05, 2012 6:08 PM
    • Unmarked as answer by jorgeperegrina Wednesday, December 05, 2012 6:08 PM
    • Marked as answer by jorgeperegrina Wednesday, December 05, 2012 6:13 PM
    • Unmarked as answer by jorgeperegrina Wednesday, December 05, 2012 6:14 PM
    Wednesday, December 05, 2012 11:21 AM
  • Esa solución ya la he hecho y al principio si funciona, pero después de a pagar mi laptop y encenderla nuevamente el problema con el icono sigue. También intente conectando el cable ethernet y reiniciando mi laptop, y el icono se muestra con la "X" roja, aunque tenga conexión con el cable ethernet. Lo vuelvo a decir, esto ocurrio después de que se instalaron actuaizaciones de windows.
    Wednesday, December 05, 2012 6:12 PM