none
Deploy Win 7 without formatting the disk RRS feed

  • Question

  • Hi Guys

    I'm currently testing MDT deployments with a Wyse Win 7 Embedded terminal. 

    The problem is it works 100% when the Format and partition task is enabled but the Wyse terminal by default have 2 partitions.

    1 Linux type partition and one Windows partition, so I cannot run the Format and partition task. I have tried adding a manual task that formats the specific partition. This works but then MDT terminates straight away with an error after the format. Also with no format I get the same problem.

    On the OS install task I have set it to the correct partition.

     In the SMSTS.log I get the following error:

    <![LOG[Updated security on object C:\_SMSTaskSequence.]LOG]!><time="12:21:49.301+480" date="10-05-2015" component="TSMBootstrap" context="" type="1" thread="2104" file="utils.cpp:1815">

    <![LOG[Process completed with exit code 2147500037]LOG]!><time="12:22:15.024+480" date="10-05-2015" component="TSMBootstrap" context="" type="1" thread="2104" file="commandline.cpp:1124">

    Litetouch.log

    About to run command: "X:\Deploy\Tools\X86\TsmBootstrap.exe" /env:SAStart

    Property LTIDirty is now = TRUE

    Litetouch deployment failed, Return Code = -2147467259  0x80004005

    Event 41014 sent: Litetouch deployment failed, Return Code = -2147467259  0x80004005

    For more information, consult the task sequencer log ...\SMSTS.LOG.

    Tuesday, October 6, 2015 5:25 AM

Answers

  • Hi Guys

    I managed to find a solution to this problem. 

    Instead of just formatting the partition I deleted it and re-created it. Now it runs through. 

    I suspect it might be because the partition was encrypted or something. 

    Tuesday, October 6, 2015 5:57 AM