none
CU of June 2012 for project server 2010 creating problem RRS feed

  • Question

  • After install CU of June 2012 for project server 2010 .

    and run sharepoint configuration wizard .

    wizard is failed at 10 step .after try to upgrade products.

    and Project Server Event Service

    Project Server Queue Service are closed.

    If I try to start them manually not starting.

    Sunday, July 22, 2012 9:17 AM

Answers

All replies

  • Hi,

    Have there been any changes with user accounts / passwords? What do the logs show as the specific error in the config wizard?


    Alex Burton
    www.epmsource.com | Twitter
    Project Server TechCenter | Project Developer Center | Project Server Help | Project Product Page

    Sunday, July 22, 2012 10:09 AM
    Moderator
  • Yes I see the service login password is not correct in


    Sql Server Service

    Sharepoint Timer Service

    Project server Event Service

    Project server Queue Service

    But I correct the password from these service.

    But still wizard is failed at 10 step of "Updating Sharepoint products"

    and when I try to open "SharePoint Central Administration" . It is showing

    'HTTP Error 503. The service is unavailable'

    and when I try to open http://epm/pwa

    It is showing

    Sunday, July 22, 2012 10:24 AM
  • Hi John,

    As per the screenshot above looks like account password is incorrect

    Execute following stsadm commandlet to update farm credentials

     stsadm.exe -o updatefarmcredentials -userlogin DOMAIN\username -password password

    Next navigate to Services.msc and update password of each service listed above and start each service to validate the password

    Open IIS manager and update Application Pool identity of all Application pools associated with SharePoint

    Execute SharePoint Configuration wizard using GUI or execute following command

    psconfig -cmd upgrade -force -inplace b2b –wait


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Sunday, July 22, 2012 3:07 PM
    Moderator
  • Hi there,

    If you do need to update the service accounts, I recommend that you do not manually change usernames or passwords in the services snapin or IIS, SharePoint will and needs to update these.

    Also after updating the farm credentials using STSadm i would then using PowerShell to update the managed accounts:

    http://blogs.technet.com/b/operationsguy/archive/2010/11/09/sharepoint-2010-password-changes-with-powershell-relief-from-stsadm.aspx

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com

    Sunday, July 22, 2012 3:56 PM
    Moderator
  • SharePoint Central Administration is also not working . and shows this

    Monday, July 23, 2012 6:59 AM
  • Hi,

    Could you check if the services for Central Administration are running? Also check the account that is running it. Always use the following to change and manage accounts and passwords: Powershell, stsadm or Central Administration under Security > Managed Accounts.

    With Kind regards,

    Robin Kruithof


    Technical Consultant EPM

    Monday, July 23, 2012 7:07 AM
  • Now I can run the http://epm/pwa and access from project professional 2010 .

    But SharePoint Central Administration is still not working.

    Monday, July 23, 2012 9:38 AM
  • Check the status of Central Admin Application Pool from IIS manager

    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    • Marked as answer by John.Eddie Tuesday, July 24, 2012 6:36 AM
    Monday, July 23, 2012 2:05 PM
    Moderator
  • status is started
    Tuesday, July 24, 2012 6:34 AM
  • Lot of Thanks It is working.

    But tell me why this all issues were raised. because of June 2012 CU of SharePoint 2010.

    • Marked as answer by John.Eddie Tuesday, July 24, 2012 6:36 AM
    • Unmarked as answer by John.Eddie Tuesday, July 24, 2012 6:36 AM
    Tuesday, July 24, 2012 6:36 AM