none
Server Settings for Team Members/Project Managers not on Quick Launch RRS feed

  • Question

  • I've come across an interesting issues post upgrade to PS2013. The Server Settings link is not showing on the Quick Launch. I was expecting that for Team Members "Manage My Alerts and Reminders" and "My Queued Jobs" would be accessible form that link. For Project Managers I was Expecting "Manage My Alerts and Reminders," "My Queued Jobs," "Manage Delegates" and "Act as a Delegate" would be accessible form that link. However, Server Settings is not showing up for either group of users.

    Also, I notice on the clicking the "Settings" gear and PWA Settings for a user in these groups I get the following

    Team Member

    • Personal Settings > My Queued Jobs and Act as a Delegate
    • Enterprise Data > Resource Center
    • Queue and Database Administration > Force Check-in Enterprise Objects

    Project Manager

    • Personal Settings > My Queued Jobs and Act as a Delegate
    • Security > Manage Delegates
    • Enterprise Data > Resource Center
    • Queue and Database Administration > Force Check-in Enterprise Objects

    These are NOT the settings we have set in 2010 and migrated over to 2013. I checked the group settings and neither group has "Force Check-in Enterprise Objects," and Team Members do not have "Act as a Delegate" checked. Additionally, both groups have Manage my Alerts and Reminders" checked, but can't see that in PWA settings and Project Managers have "Manager my Resources Alerts and Reminders checked, but can't see that in PWA settings. 

    Not sure where these items in PWA Settings are coming from as they do not match the group settings or why Server ettings is not showing up on the Quick Launch as settings do not match what we have set and Sever settings already turned on on the quick launch.

    Can anyone enlighten me as to what changed here and how to line this back up so proper items are showing/not showing?

    Thanks,


    Rick Frisby

    Monday, April 25, 2016 2:58 PM