locked
Microsoft Office 64bit 2010 "Micrsoft Office Has Stopped Working" RRS feed

  • Question

  • Hey Guys, 


     
    Currently i'm having a problem with opening word documents, i keep getting an error message saying "Microsoft Office Has Stopped Working". 
     

    Also won't open in outlook if its a word doc.


    All other office programs open fine exempt Word 
     
      
     
    I have tried the Office Repair with no Success.

     

    Any Help will be much appreciated.


    Thursday, April 28, 2011 1:59 PM

Answers

  • Hi,

    Did you try working in word safe? 

    Try the following steps: 

    Click on Start > All Programs > Accessories > Run > Copy and Paste the following command in the open box and press Enter.

    winword /safe

    1.    If word safe works as expected, disable the add-ins for it using the following steps:

    2.    Click on File menu, click Options > Add-ins > Go button besides Manage: Com-in Add.

    3.    Check if there are add-ins listed, clear the checkbox to disable them.

    4.    Close the Office program and restart it.

    5.    Disable each add-in one at a time, restart word, and repeat the above procedure. If the issue reappears again, it will help you to determine which add-in is causing this issue.

    Sincerely

    • Marked as answer by Harry Yuan Wednesday, May 4, 2011 3:21 AM
    Friday, April 29, 2011 7:51 AM

All replies

  • Hi,

    Did you try working in word safe? 

    Try the following steps: 

    Click on Start > All Programs > Accessories > Run > Copy and Paste the following command in the open box and press Enter.

    winword /safe

    1.    If word safe works as expected, disable the add-ins for it using the following steps:

    2.    Click on File menu, click Options > Add-ins > Go button besides Manage: Com-in Add.

    3.    Check if there are add-ins listed, clear the checkbox to disable them.

    4.    Close the Office program and restart it.

    5.    Disable each add-in one at a time, restart word, and repeat the above procedure. If the issue reappears again, it will help you to determine which add-in is causing this issue.

    Sincerely

    • Marked as answer by Harry Yuan Wednesday, May 4, 2011 3:21 AM
    Friday, April 29, 2011 7:51 AM
  •  

    Hi,

     

    I am writing to see how everything is going with this issue. Is the problem resolved? If there is anything I can do for you, please feel free to let me know.

     

    Best Regards,

     

    Harry Yuan

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com   

    Tuesday, May 3, 2011 1:47 AM
  • I had the same problem with my recently purchased 2010 Pro (64 bit) verson. I disabled all the addins (three) and restarted Word. This time it worked fine. I started enabling ad-ins one at a time. The add-in causing the problem is Send to Bluetooth. What is this add-in for and do you know why it causing the prblem?
    Saturday, July 16, 2011 1:17 AM
  • Harry - I had this same problem with my 64-bit windows 7 version of Microsoft Office Professional Plus 2010.  Your instructions fixed the problem right away.  I would have had no idea that there was an add-in without this post.  My specific add-in was sending or syncing (not sure which) to a blackberry.  Thanks again for the help.
    Wednesday, February 29, 2012 10:21 PM
  • So excitedly I tried the above recommendation, only for my computer to tell me that it can not find winword. OMG what am I to do now

    Help, I have one more paper to submit for this academic course and I have to be able to do my paper. This is a time sensitive issue for me.  Sorry for the pressure.

    CA

    Sunday, April 22, 2012 6:25 PM
  • Hi,

    This was very helpful. I was having a problem with Word 2010 crashing each time I tried to create a new document. The above steps helped me track this down to some Hewlett Packard add-ins, whic when disabled solved the problem.

    Thanks

    Friday, August 24, 2012 10:51 AM
  • Monday, October 15, 2012 7:20 AM
  • i cannot use my microsoft office...whenever i start the program it will be like the image...

    plz help to solve it...

    tq

    Monday, October 15, 2012 7:21 AM