none
DPM Failed to access Volume - VSS Issue RRS feed

  • Question

  • Im trying to backup an Exchange 2007 SP1 cluster on Server 2003R2 OS and I keep on getting an error (see below) DPM is currently backing up the dormant node.

     

    ******************************************************************

    Affected area: New HA
    Occurred since: 20/06/2011 17:49:01
    Description: The replica of Storage group New HA on exchangeclust.customerCLUSTER.domain is inconsistent with the protected data source. All protection activities for data source will fail until the replica is synchronized with consistency check. You can recover data from existing recovery points, but new recovery points cannot be created until the replica is consistent.

    For SharePoint farm, recovery points will continue getting created with the databases that are consistent. To backup inconsistent databases, run a consistency check on the farm. (ID 3106)
     DPM failed to access the volume \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy326\ on custmailm2.pta.domain. This could be due to
    1) Cluster failover during backup or
    2) Inadequate disk space on the volume.
     (ID 2040 Details: The device is not ready (0x80070015))
     More information
    Recommended action: If cluster failover has happened during backup, please retry the operation. Otherwise, increase the amount of free space on volume \\?\GLOBALROOT\Device\HarddiskVolumeShadowCopy326\ on the source server and then retry the operation.
     Synchronize with consistency check.
     Run a synchronization job with consistency check...
    Resolution: To dismiss the alert, click below
     Inactivate alert

    ******************************************************************

     

    however when I do a vssadmin list shadowstorage (on custmailm2) it nothing appears to be maxed out (see below)

    ******************************************************************

    C:\Documents and Settings\Administrator.DOMAIN>vssadmin list shadowstorage
    vssadmin 1.1 - Volume Shadow Copy Service administrative command-line tool
    (C) Copyright 2001 Microsoft Corp.

    Shadow Copy Storage association
       For volume: (C:)\\?\Volume{293fe908-3936-11dc-941c-806e6f6e6963}\
       Shadow Copy Storage volume: (G:)\\?\Volume{6a6d634d-2799-11df-a4b6-0019b9e70e
    c7}\
       Used Shadow Copy Storage space: 0 B
       Allocated Shadow Copy Storage space: 0 B
       Maximum Shadow Copy Storage space: 0.977 GB

    Shadow Copy Storage association
       For volume: (F:)\\?\Volume{6a6d6348-2799-11df-a4b6-0019b9e70ec7}\
       Shadow Copy Storage volume: (F:)\\?\Volume{6a6d6348-2799-11df-a4b6-0019b9e70e
    c7}\
       Used Shadow Copy Storage space: 120.79 GB
       Allocated Shadow Copy Storage space: 121.011 GB
       Maximum Shadow Copy Storage space: UNBOUNDED

    Shadow Copy Storage association
       For volume: (G:)\\?\Volume{6a6d634d-2799-11df-a4b6-0019b9e70ec7}\
       Shadow Copy Storage volume: (C:)\\?\Volume{293fe908-3936-11dc-941c-806e6f6e69
    63}\
       Used Shadow Copy Storage space: 5.433 MB
       Allocated Shadow Copy Storage space: 300 MB
       Maximum Shadow Copy Storage space: 0.977 GB

     

    ******************************************************************

    The System Drives on custmailm2 read as

    Drive   Total Space / Free Space

    C:            278GB    /  124GB

    F:            249GB    /  10.3GB

    G:            50GB     /  48.1GB

     

    Any Ideas ?

     

     

     


    Tuesday, June 21, 2011 10:01 AM

All replies

  • I am in the process of researching this as well as I am having the same issue.  Have you by any chance figured out the issue?
    Zach Smith
    Monday, August 1, 2011 2:09 PM
  • I can see somekind of mismatch in you VSS storage associations (you store c: drive shadow copies to g: drive and oposite).

    Anyway if you take a look closer to VSS storage information of f: drive you will find out there is less than 0.4GB free, which could be your problem.

     


    Martin
    Wednesday, August 3, 2011 4:58 PM
  • dpm 2010 last patch, win 2008 R2 stand alone server, no cluster, same issue:

    my tape backup failed with that message when i inserted new tapes after "job waiting tapes" status after some days , i did continue job, my autoloader hp ss1016 resets data for new tapes like IMPORTED, i seted that tapes like " free" , the backup continued itselef but after seconds failed with this error. After that error the backup continue with other protection members withou error

    error 3311 --> id 2040 the device is not ready 0X80070015

    no cluster ,  i have on c: 6 gb free, so i think is not a problem , for data i have external storage with autogrow option so i do not think is a problem of "inadequate disk space on volume"  , i noted this error randomly alwais when i continue tape job after days.

    is a expire recovery point problem, i meen that seems the vss recovery point expire and that vvs volumes is no more accessible??

    my problem, the problem i think of dpm 07 and 2010, is that if a multitape backup fails, i must restart it and use same tapes, but from the ZERO bytes, that is the big issue i see in dpm: i can't RESUME a failed tape backup from last bytes.

    for example when error occurs, i had 8 tapes and 400 GB of data pending back up, after error NOTHING that's are days of tapes backup, very disappointed on this problem.(i use collocation..of protection groups)

    bye and thanks

     

    • Proposed as answer by Lorenzo Anselmo Tuesday, November 22, 2011 10:18 PM
    • Unproposed as answer by Lorenzo Anselmo Tuesday, November 22, 2011 10:18 PM
    Tuesday, October 25, 2011 5:14 PM