none
Unable to mirror C: partition on Server 2008 RRS feed

  • Question

  • We had a Clients server running on HP hardware that used the B110i raid controller. The computer died and we built a new server. The original server had a C: partition of 60GB and the rest of 250BG drive was the D: partition. The new Server has a 1TB drive, so after a Bare Metal restore to the hardware, I removed the D: partition and expanded the C: to 360GB and then created a D: of 570GB and restored the D: data from backup. Updated the hardware driver for the the new MB and re-activated windows. Everything is running great. 

    I then went to mirror the 1TB drive with the C: and D: partitions to a like 1TB drive. I activated the new drive and changed it dynamic with no problems. When I try to mirror the C: partition, I get an error that the disk manager console is not up-to-date. I re-scanned, closed and re-opened DM and even rebooted and always get the error. I can however mirror the D: partition with no problem.

    I tried the mirror using diskpart and get an error that the object is not up to date.

    I'm lost... I know that the B100i raid is actually software raid and a driver is is installed in the OS that uses the BIOS firmware to create the Raid. I am wondering if this is left over and causing problems.

    One other thing. The OS is actually Windows Server FE Standard which normally reports itself to be SBS 2008.

    Thanks in advance for any help on this issue.

    Dave

    Wednesday, July 3, 2013 2:02 PM

All replies

  • Dave --

    Does this question have anything to do with Microsoft Project Server, an enterprise project management application?  If not, please repost it in a more relevant user forum.  Hope this helps.


    Dale A. Howard [MVP]

    Wednesday, July 3, 2013 2:48 PM
    Moderator
  • I am sorry. This is a Server issue and I had selected "Windows Server (Partner) - Windows Small Business Server" in the forums list prior to clicking on Ask a Question. After carefully documenting my issue, the page required me to select a forum category, non of which were the forums I had selected. Project server was the best/ closest in the list.

    I haven't been on my partner threads page in a while and it has changed dramatically. It is not intuitive as to how to select the proper forum to post this issue. If you could provide a URL to the "Windows Server (Partner) - Windows Small Business Server" forum, I would very grateful.

    Once again, I apologize for wasting your resources. 

    Dave

    Wednesday, July 3, 2013 7:58 PM