none
Windows can not connect to the printer 0x00000057 RRS feed

  • Question

  • Hello everyone,

    I’m facing hard times in installing a Kyocera Taskalfa 2200.

    The printer is correctly working on computer A, Windows 8.1, driver GX (XPS), connected via USB.

    I now have computer B, Windows 7, in the same network, and I would like to use the shared printer connected to computer A.

    I see both computer A, its shared folder, and the printer in the Network folder.

    When I try to install the printer, I get following error:

    Windows can not connect to the printer 0x00000057

    I have done the following tests:

     

    1) Based on the guidelines provided at the following link

    https://social.technet.microsoft.com/Forums/itmanagement/en-US/a225d71c-be8b-4530-bf50-63001559a978/windows-can-not-connect-to-the-printer-0x00000057

    I identified in folder C:\Windows\System32\DriverStore\FileRepository a folder named oemsetup.inf_x86_445…. and I deleted it (after getting control over the folder). I haven't copied the folder from another computer as described in the procedure, because I don't have another Windows 7 in the network.

    I get the same error.

     

    2) Based on the suggestions at

    http://appuals.com/best-fix-steps-fix-error-0x00000057-installing-printer/

    I deleted all information regarding the Kyocera printer in printui.exe /s /t2

    I get the same error.

     

    3) I connected the printer to computer B via USB and tried to install the printer as local one.

    I get the same error.

     

    I’m running out of ideas. Any suggestions?

    Thank you very much,

     

    Fabio


    • Edited by FabioN-BS Tuesday, November 3, 2015 1:00 PM
    Tuesday, November 3, 2015 11:31 AM