locked
Deployment Failing on SCCM 2012 R2 RRS feed

  • Question

  • Hello All, 

    Been trying to get CM 2012 to deploy the client to workstation machines in a test environment - preparing for a client rollout. I was successful in deploying the client to a workstation in our first test environment. On the second run, though, I am unable to get any clients deployed to the workstations. I have created a domain user just for push installations - SCInstall - and have made that account a local administrator on the workstation machines. I have gone through countless forums and websites to try and fix this issue with deployment and finally decided to go to the best possible source for help. Thanks in advanced!!! 

    Here is the error log: 

    ======>Begin Processing request: "2097152002", machine name: "HQWS02"  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.339+300><thread=28508 (0x6F5C)>
    Execute query exec [sp_IsMPAvailable] N'SC1'~  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.341+300><thread=28508 (0x6F5C)>
    ---> Trying each entry in the SMS Client Remote Installation account list~  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.342+300><thread=28508 (0x6F5C)>
    ---> Attempting to connect to administrative share '\\HQWS02\admin$' using account 'sccmhk\scinstall'~  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.342+300><thread=28508 (0x6F5C)>
    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account sccmhk\scinstall (0000052e)  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.660+300><thread=28508 (0x6F5C)>
    ---> Attempting to connect to administrative share '\\HQWS02\admin$' using machine account.~  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.663+300><thread=28508 (0x6F5C)>
    ---> Failed to connect to \\HQWS02\admin$ using machine account (5)  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.699+300><thread=28508 (0x6F5C)>
    ---> ERROR: Failed to connect to the \\HQWS02\admin$ share using account 'Machine Account'  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.701+300><thread=28508 (0x6F5C)>
    ---> Trying each entry in the SMS Client Remote Installation account list~  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.701+300><thread=28508 (0x6F5C)>
    ---> Attempting to connect to administrative share '\\HQWS02.SCCMHK.com\admin$' using account 'sccmhk\scinstall'~  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.701+300><thread=28508 (0x6F5C)>
    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account sccmhk\scinstall (0000052e)  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.812+300><thread=28508 (0x6F5C)>
    ---> Attempting to connect to administrative share '\\HQWS02.SCCMHK.com\admin$' using machine account.~  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.813+300><thread=28508 (0x6F5C)>
    ---> Failed to connect to \\HQWS02.SCCMHK.com\admin$ using machine account (5)  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.869+300><thread=28508 (0x6F5C)>
    ---> ERROR: Failed to connect to the \\HQWS02.SCCMHK.com\admin$ share using account 'Machine Account'  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.871+300><thread=28508 (0x6F5C)>
    ---> Trying each entry in the SMS Client Remote Installation account list~  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.871+300><thread=28508 (0x6F5C)>
    ---> Attempting to connect to administrative share '\\HQWS02\admin$' using account 'sccmhk\scinstall'~  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.871+300><thread=28508 (0x6F5C)>
    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account sccmhk\scinstall (0000052e)  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.965+300><thread=28508 (0x6F5C)>
    ---> Attempting to connect to administrative share '\\HQWS02\admin$' using machine account.~  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.967+300><thread=28508 (0x6F5C)>
    ---> Failed to connect to \\HQWS02\admin$ using machine account (5)  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.981+300><thread=28508 (0x6F5C)>
    ---> ERROR: Failed to connect to the \\HQWS02\admin$ share using account 'Machine Account'  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.982+300><thread=28508 (0x6F5C)>
    ---> ERROR: Unable to access target machine for request: "2097152002", machine name: "HQWS02",  access denied or invalid network path.  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.983+300><thread=28508 (0x6F5C)>
    Execute query exec [sp_CP_SetLastErrorCode] 2097152002, 5~  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.984+300><thread=28508 (0x6F5C)>
    Stored request "2097152002", machine name "HQWS02", in queue "Retry".  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.996+300><thread=28508 (0x6F5C)>
    Execute query exec [sp_CP_SetPushRequestMachineStatus] 2097152002, 2~  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:12.997+300><thread=28508 (0x6F5C)>
    Execute query exec [sp_CP_SetLatest] 2097152002, N'11/30/2015 21:18:13', 4~  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:13.006+300><thread=28508 (0x6F5C)>
    <======End request: "2097152002", machine name: "HQWS02".  $$<SMS_CLIENT_CONFIG_MANAGER><11-30-2015 16:18:13.030+300><thread=28508 (0x6F5C)>

    Monday, November 30, 2015 9:52 PM

Answers

  • Error code 5 = Access Denied.

    Error code 0000052e = "The user name or password is incorrect."

    Client push is first attempting to use the account you've configured for client push, sccmhk\scinstall, but the password you've configured in ConfigMgr for it is incorrect.

    It then tries to use the computer account of the site server but this account does not have admin permissions on the target system.


    Jason | http://blog.configmgrftw.com | @jasonsandys

    • Proposed as answer by Frank Dong Tuesday, December 1, 2015 8:59 AM
    • Marked as answer by Frank Dong Monday, December 28, 2015 5:11 AM
    Monday, November 30, 2015 10:39 PM

All replies

  • Error code 5 = Access Denied.

    Error code 0000052e = "The user name or password is incorrect."

    Client push is first attempting to use the account you've configured for client push, sccmhk\scinstall, but the password you've configured in ConfigMgr for it is incorrect.

    It then tries to use the computer account of the site server but this account does not have admin permissions on the target system.


    Jason | http://blog.configmgrftw.com | @jasonsandys

    • Proposed as answer by Frank Dong Tuesday, December 1, 2015 8:59 AM
    • Marked as answer by Frank Dong Monday, December 28, 2015 5:11 AM
    Monday, November 30, 2015 10:39 PM
  • Dear Sir,

    As Jason explained, please re-add the client push account. Make sure to enter the correct password.

    Best regards

    Frank

    Tuesday, December 1, 2015 9:02 AM