locked
[Equation Editor] Argmin and Argmax parameter RRS feed

  • Question

  • hi
    there is one slight problem i have with equation editor and it that i cant write argmax and argmin parameter below the main function. for example i want to find i which minimize a function
    W=argmin_i f(i)

    the first i should be just below the argmin, but if i use _ it will be after thr argmin and below it. i also used the matrix section "2x1 emtry matrix" but it will reduce the size of the argmin and make the whole equation ugly.
    is there a solution for this?

    best regards.
    Friday, April 13, 2012 4:23 PM

Answers

  • Hi,

    As this issue, add ”” to _ then the issue will be solved.

    In the Equation, type in: W=argmin”_”i f(i)  


    Jaynet Zhang

    TechNet Community Support

    • Marked as answer by Jaynet Zhang Thursday, April 19, 2012 2:38 PM
    Monday, April 16, 2012 8:52 AM

All replies

  • Hi,

    As this issue, add ”” to _ then the issue will be solved.

    In the Equation, type in: W=argmin”_”i f(i)  


    Jaynet Zhang

    TechNet Community Support

    • Marked as answer by Jaynet Zhang Thursday, April 19, 2012 2:38 PM
    Monday, April 16, 2012 8:52 AM
  • I have the same problem. When I use your solution all I get is argmin_i
    Wednesday, November 28, 2012 6:54 PM
  • Hi! 

    I had the same problem. 

    The solution seems to be: use 'min' instead of 'argmin', because it has a place for a parameter below it. Then you simply click 'min' and rename it to 'argmin'.

    • Proposed as answer by dereck009 Saturday, December 14, 2013 8:00 AM
    Saturday, December 14, 2013 7:59 AM
  • Hi! 

    I had the same problem. 

    The solution seems to be: use 'min' instead of 'argmin', because it has a place for a parameter below it. Then you simply click 'min' and rename it to 'argmin'.

    Only this is the right answer !
    Wednesday, November 15, 2017 5:38 PM