none
Microsoft DPM 2010 for Exchaneg 2010 - Backup issue RRS feed

  • Question

  • Just wondering if anyone using DPM 2010 to backup Exchneg 2010 (DAG) has seen this issue and can provide a solution:

    DPM failed to communicate with exchange server because the computer is unreachable. (ID 41 Details: No such host is known (0x80072AF9))

    I've tried doing the following:

    • Cycled VSS and MS Exchange Replication services on target Exchange server
    • Disabled/enable DPM agent
    • Confirmed connectivity between DPM and Exchange
    • Confirmed firewall services on DPM and Exchange are disabled
    • Rebooted DPM and Exchange servers
    • Added registry setting PingBeforeConnect to target Exchange server

    I'm trying to avoid reinstalling the agent and recreating my protection groups if possible.

    If anyone has had the same issue and can provide a suggestion, please let me know...

    Thanks in advance

    Saturday, September 8, 2012 6:01 PM

All replies

  • Hi Kom1565

    I had the same issue in my environment and i was running ESET. The anti-virus software would allow connections but then it would just stop.

    I uninstalled ESET and updated DPM and installed all critical updates for DPM and the requirements for Exchange and made sure that everything on the firewall was correct and that seemed to fix my issue. 

    I see you added the registry key which is a good test but not supported :-)

    You can look at this similar article:

    http://social.technet.microsoft.com/Forums/en-US/dataprotectionmanager/thread/e2267282-5cae-4605-8792-c83e4d99f881/

    Sunday, September 9, 2012 5:38 PM
  • We're running Symantec A/V at the OS level. We have several file and process exclusions in place.

    I got that reg setting from the same discussion you provided. When it didn't help, I removed it.

    Also, we have databases active on 2 nodes in a 3 node DAG. The 3rd member is DR only. So our DPM server is taking snapshots on passive copies on each node. With one of our DPM servers, its able to backup the passive database copies on one of the nodes without any issues. I don't seen anything suggesting the A/V software cauing the issue. I tried stopping and disabling all the Symantec services and it didn't help.

    Thanks for your response but if you have another suggestion, I'd appreciate it. There's not much out there on dealing with this particluar issue. I'm trying to avoid reinstalling the agents and rebuilding my protection groups.

    If necessary, I can always open a PSS case though.

    Sunday, September 9, 2012 6:33 PM
  • Issue has been resolved. Another support team had implemented a change that modified host files.
    Tuesday, September 11, 2012 12:41 PM