none
Cannot add account - Android RRS feed

  • Question

  • Installed the Microsoft Authenticator app today and am trying to set it up on my phone. Whenever I attempt to create or add an account, it has me at the "Adding Account" option. I've left my phone on for 10+ minutes thinking it was just taking an excessively long time to work, but it will not work. Uninstalled the app twice and am still having the same issue. I made sure to update all the system apps. I am currently using a Samsung Galaxy Grand Prime.
    • Edited by catcubus Monday, April 15, 2019 4:14 PM
    Sunday, April 14, 2019 4:19 AM

All replies

  • I am having this exact same problem but my phone is a Samsung Galaxy J1 mini. I had no problem with the program for ages, 'til recently when I tried to add a new account & found this same problem that catcubus is experiencing - that it just gets stuck on the adding account screen, like it's loading something, only it never loads. Similiar to catcubus, I've tried uninstalling the program, and making sure everything was updated. I even tried turning off an antivirus, turning off the 2 step verification, and even joined the beta test group as someone online said it might work. No success.
     
    Friday, April 19, 2019 5:04 AM