locked
Exchange 2007 Hangs, need restart to work normally RRS feed

  • Question

  • i've in coexistence Exchange 2003 and Exchange 2007 SP3.
    All the internal mailboxes (around 150) i've moved to the databases of Exchange 2007.
    Both of the servers are up and running.
    BUt The new server in Exchange 2007 hangs often...so i've to restart it every 1-2 days.

    what could be the problem?
    What i've to do/change?
    have i to remove totally the old Exchange 2003?


    Lasandro Lopez

    Monday, June 3, 2013 9:31 AM

Answers

  • That's really hard to say.  Usually such problems are caused by third-party software, such as virus scanners, backup software, and other stuff like that.  I recommend that you start running Performance Monitor if you can't find anything with Task Manager.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    • Proposed as answer by wendy_liu Sunday, June 16, 2013 9:17 AM
    • Marked as answer by wendy_liu Monday, June 17, 2013 9:19 AM
    Monday, June 3, 2013 5:18 PM
  • As Above , Ed already mentioned to monitor the Task monitor/ performance monitor , are you bale to find anything. Do you find anything wrong in the event viewer logs?

    Where Technology Meets Talent

    • Proposed as answer by wendy_liu Sunday, June 16, 2013 9:18 AM
    • Marked as answer by wendy_liu Monday, June 17, 2013 9:19 AM
    Tuesday, June 4, 2013 2:47 PM

All replies

  • That's really hard to say.  Usually such problems are caused by third-party software, such as virus scanners, backup software, and other stuff like that.  I recommend that you start running Performance Monitor if you can't find anything with Task Manager.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    • Proposed as answer by wendy_liu Sunday, June 16, 2013 9:17 AM
    • Marked as answer by wendy_liu Monday, June 17, 2013 9:19 AM
    Monday, June 3, 2013 5:18 PM
  • I'd also troubleshoot the server at the hardware level, if HP or Dell check with their management software and may be something wrong with the Hard RAM or any other hardware issue.


    Where Technology Meets Talent

    Tuesday, June 4, 2013 1:03 PM
  • Hi Vimistrator!
    The Server is running as Virtual Machine in ESX :(

    Lasandro Lopez

    Tuesday, June 4, 2013 1:14 PM
  • As Above , Ed already mentioned to monitor the Task monitor/ performance monitor , are you bale to find anything. Do you find anything wrong in the event viewer logs?

    Where Technology Meets Talent

    • Proposed as answer by wendy_liu Sunday, June 16, 2013 9:18 AM
    • Marked as answer by wendy_liu Monday, June 17, 2013 9:19 AM
    Tuesday, June 4, 2013 2:47 PM