locked
USMT - Migrating Outlook 2003 to Outlook 2010 Duplicate Contacts & Calendar Folders RRS feed

  • Question

  • Hi There

    I've got USMT setup to migrate Outlook 2003 to 2010 (as apart of a Windows XP to 7 migration). Everything works fine except that when the user logs on to his new computer, Outlook 2010 duplicates his Calendar and Contacts folder. It appears to have created a new folder and defaults to it. This will then cause users to alarm themselves thinking that their data is all missing. 

    Is this to be expected or is there a workaround? Educating the hundreds of users after migrating them will be very time consuming.

     

    Thanks!

    Wednesday, January 12, 2011 12:07 AM

Answers

  • Hi,

     

     

    For your issue, try referring to the article: How to move  all Outlook data and configuration:

    http://www.slipstick.com/config/move_outlook.asp

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    Sincerely,

     

    Harry 

    • Proposed as answer by Harry Yuan Friday, January 21, 2011 9:29 AM
    • Marked as answer by Harry Yuan Friday, January 21, 2011 9:29 AM
    Thursday, January 13, 2011 9:10 AM

All replies

  • Hi,

     

     

    For your issue, try referring to the article: How to move  all Outlook data and configuration:

    http://www.slipstick.com/config/move_outlook.asp

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    Sincerely,

     

    Harry 

    • Proposed as answer by Harry Yuan Friday, January 21, 2011 9:29 AM
    • Marked as answer by Harry Yuan Friday, January 21, 2011 9:29 AM
    Thursday, January 13, 2011 9:10 AM
  • Unfortunately your response isn't the answer I'm looking for. The link you provided explains the manual steps to move Outlook to a new computer. I'm however automating the process via USMT. Is this a known problem with USMT and Outlook 2010?
    Wednesday, March 2, 2011 3:19 AM
  • Hi Gavin

    Did you resolve your issue? We are currently experiencing the same issues on some of our computers, after they finished migration to Windows 7 and Outlook 2010 from Windows XP and Outlook 2003 using USMT 4.1 with task sequence and SCCM.

    Best regards,

     

    Friday, October 7, 2011 2:56 PM
  • Yes I have also had the same issues here, the answer here does not help with USMT at all.
    Wednesday, November 9, 2011 10:42 AM