locked
RE:Code 39 RRS feed

  • Question

  • Greetings,

     Not exactly sure I should post my thread here or not, its is no doubt related to

    code 39, however, its not related to per se a CD Rom Device, etc. I simply have no audio/sound on my pc. After an attempt to download virtual cam software ( all related programs have been completely removed ), I lost sound. Having conducted extensive research, I've found this has to be specifically related to my plug and play device enumerator. Hence, my AC'97 and MIDI drivers are not working (yellow exclamation !!'s) Apparently this is a common issue with some of the cam/splitter software. I have attemted update and complete reinstallation of the enumerator driver, i.e machine.inf, swenum.sys/.inf process that is in so many threads/forums. I have also checked my admin services and windows audio is set to automatic. I still have none of those respective sound devices (exclamation/yellow). That said, I've concluded this has to be a registry issue conflicting with the enumerator. I'm comfortable deleting filters, however, I can't find topic/registry keys related to my issue specifically, all I've found is for actual media peripherals..DVD/CD/Cams, etc. Is this "Filter Cleaning" the same process (same for everything?) as I've seen or do I need to alter more specific registry keys related to my particular issues, i.e. enumerator / ac'97 / MIDI controller? and if so what are they? I really need my sound back, any help would be appreciated.

    Thanks!

    Saturday, March 31, 2007 11:07 AM