locked
This message wasn't sent to <User> RRS feed

  • Question

  • Hi All

    Skype For Business server 2015 CU with May 2017 CU

    SFB Client 16.0.8201.2200 C2R

    Some users with Away status (when they locked computer) cannot receive messages after unlocking.

    There is no missed conversations in SFB client and in Outlook too.

    MAPI and EWS statuses - OK

    On the other side sender gets message "This message wasn't sent to <User>" 

    and 

    "The ringing timer has expired and this location is not the callee's most active endpoint" in sender`s log.

    Why is this happening?

    Wednesday, October 11, 2017 3:44 PM

Answers

  • Hi Dmitrii,

    Based on your description ,the problem may cause by the account.

    1.Please disable and re-enabled  these user on the skype for business control panel.

    2.If re-enabled users cannot work , please compare the users attributes between normal users and abnormal users in AD


    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Monday, October 16, 2017 8:44 AM

All replies

  • Hi Dmitrii,

    1.If you set your account in another computer, does the issue persist?

    2. Close the SFB client and clean the cache, make a test.

    %userprofile%\AppData\Local\Microsoft\Office\16.0\Lync\sip_UserName@Domain.com (SFB 2016 client)

    3.Try to perform a clean boot on your computer.

    https://support.microsoft.com/en-us/kb/929135

    4.Please update SFB client to the latest version and make a test.


    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, October 12, 2017 3:58 AM
  • Hi

    1. Yes, this issue persist on any computers for some users.

    2. no result

    3. no result

    4. updated

    This some problematic users also cannot receive "missed conversation" email in Outlook (but EWS & MAPI - OK)

    all users has the same client policy (default)

    Thursday, October 12, 2017 9:14 AM
  • Hi Dmitrii,

    Based on your description ,the problem may cause by the account.

    1.Please disable and re-enabled  these user on the skype for business control panel.

    2.If re-enabled users cannot work , please compare the users attributes between normal users and abnormal users in AD


    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Monday, October 16, 2017 8:44 AM
  • Thanks, Leon-Lu!

    After disabling-reenabling user`s SFB account - it works great!
    Thank you very much!


    Monday, October 16, 2017 12:58 PM
  • I am glad to hear that, you are welcome

    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, October 17, 2017 1:25 AM