locked
Windows Server Essentials management does not start after last update RRS feed

  • General discussion

  • Following reboot after autoinstalling latest update, Error that Windows server essentials management service is not running. 

    Tried to start manually, terminates and does not start.

    Tried rebooting a few times, no difference.

    Ross

    Friday, August 16, 2013 12:34 AM

All replies

  • Tried to start it manually from PowerShell

    "...cannnot be started due to the following error: Cannot open WseMgmtSvc service on computer '.'

    Line:1 Char:1

    CategoryInfo  : OpenError: (SystemService Process.ServiceController:ServiceController) [Start=Service],ServiceCommandException

    FullyQualifiedErrorId : CouldNotStartService,Microsoft.PowerShell.Command.StartServiceCommand

    Ross

    Saturday, August 17, 2013 2:18 AM
  • It looks like WseMgmtSvc is failing because of a server backup issue.

    I previously posted backup issue in the WS 2012 R2 forum. It has progressed since then, perhaps in my attempt to fix it I made it worse.  Now I cannot even adjust the backup, it fails to start the programs to change the backup settings.  

    Any way to manually reset all server backup parameters? 

    Any way to predict the disk space needs for backup. I thought a 4 TB Drive was adequate to backup 2.6 TB of data, but it fails saying not enough disk and or memory, without providing details.   (16GB of RAM).

    The storage pools are much larger than the 2.6 TB of stored data, do I need to provide equal storage space for the backup, or only enough to store the data?    I guess I am willing to live without a server backup and manually backup my important stuff if the Server backup is this complicated and persnickety.

    Ross

    Saturday, August 17, 2013 4:52 PM
  • Hi, Ross,

    We'd like to get more information to troubleshoot this issue.

    1. We need the server log to know why management service failed;

    2. We need to know how the Storage Pool and Spaces are configured, to understand why the 4TB backup drive cannot backup 2.6TB data (in general the backup drive should be larger than the volume size. Even if the actual data is only 2.6TB, if the volume on the Storage Space is larger than 4TB, the backup drive cannot back up that volume.)

    3. We'd like to see the Backup configuration UI, where server folder is included in the backup.

    Could you sent this to yangcao_at-microsoft.com please?

    Thanks!
    Yang

    Tuesday, August 20, 2013 5:40 AM
  • Did you migrate previous server version to the new Server 2012 Essentials R2?

    if yes, you can try the way in anothe thread ServerBackupIssue


    This post is "AS IS" and confers no rights

    Thursday, August 29, 2013 6:07 AM
  • Yo, Ross.  is this Essentials or Essentials r2 preview? As if it's Essentials r2 preview it would be really great for all future users of the product to figure out what update you are referring to?

    Don't Retire TechNet

    Friday, September 6, 2013 3:45 AM