none
Cant log in to Windows 10 RRS feed

  • Question

  • Windows 10 suddenly started to ask for the Microsoft account password on boot up, but refuses to accept it. It tells me it is the incorrect password but I know its not. Now I have a pc that I cannot access please help.

    I did not set the PC to ask for password.


    • Edited by Hangman3 Sunday, August 2, 2015 9:40 AM
    Sunday, August 2, 2015 9:38 AM

All replies

  • Do you have a Microsoft Account?

    Are you using the password for the MS account?

    Do you have 2 step authentication enabled on your MS ID?


    Wanikiya and Dyami--Team Zigzag

    Sunday, August 2, 2015 9:58 AM
    Moderator
  • Do you have a Microsoft Account?

    Are you using the password for the MS account?

    Do you have 2 step authentication enabled on your MS ID?


    Wanikiya and Dyami--Team Zigzag

    Firstly, thanks for replying. My daughter is pulling her hair out thinking I have messed up he PC especially during the school holidays. OOPS.

    1:Yes it is a Hotmail.com account.

    2:Yes the same one, and have tested it on another machine to receive Email so it is definitely the correct one.

    3: Not entirely sure what you mean. She normally just signs in to Microsoft with her email & password.

    The PC was not set up to need password access, it just decided to do it by itself after a re-boot.

    Sunday, August 2, 2015 11:07 AM
  • Hi,

    How about your problem now? This can be local cache credential corrupt during system upgrade. To login your system, you can try to use the method below for test.

    Firstly, make sure the computer connect to network.

    Secondly, change your Hotmail account password through website.

    Thirdly, type the new password for test to login.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, August 4, 2015 8:13 AM
    Moderator
  • Hi,

    How about your problem now? This can be local cache credential corrupt during system upgrade. To login your system, you can try to use the method below for test.

    Firstly, make sure the computer connect to network.

    Secondly, change your Hotmail account password through website.

    Thirdly, type the new password for test to login.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    Thanks for the response.

    Bit late to try that now as out of pure frustration & impatience, I wiped the drive re-installed 7 then 10 again.

    It seems that Microsoft new about this problem from the technical preview version but no one seems to know the cure.

    Hope it stats good this time.

    Tuesday, August 4, 2015 12:41 PM
  • Hey> I just did what you did as I had this exact issue after restoring my pc & there's no info on how to correctly sort this out even w/ the new Windows 10 Enterprise x64 Creator Fall Update 1709
    Friday, January 19, 2018 9:31 PM