none
Is FIM 2010 R2 SP1 supported for Windows Server 2012 R2 RRS feed

All replies

  • The FIM 2010 R2 SP1 release notes list 'Windows Server 2012' as the supported platform, not 2012 R2, at this stage: http://technet.microsoft.com/en-us/library/jj863245%28v=ws.10%29.aspx

    • Proposed as answer by Harry-Harry Tuesday, January 13, 2015 6:52 AM
    Thursday, May 29, 2014 2:43 AM
  • If not when?

    No informations or leaks yet.


    If you found my post helpful, please give it a Helpful vote. If it answered your question, remember to mark it as an Answer.

    Thursday, May 29, 2014 6:08 AM
  • Accordingly to the documentation, FIM 2010 R2 SP1 appears not to be supported on R2, though I've had no problems with installing it on Windows Server 2012 R2. Unfortunately, I've had no other choice :( 

    The only difference was, that it required installation of SharePoint Foundation 2013 SP1 (which, IIRC was recalled at one point in time - don't take this info for granted, as didn't checked it).

    From functionalities that I've utilized, everything worked only UI appeared to be have some problems (buttons on some dialogs are slightly smaller).

    Regards, P.

    Thursday, May 29, 2014 11:32 AM
  • Accordingly to the documentation, FIM 2010 R2 SP1 appears not to be supported on R2, though I've had no problems with installing it on Windows Server 2012 R2. Unfortunately, I've had no other choice :( 

    The only difference was, that it required installation of SharePoint Foundation 2013 SP1 (which, IIRC was recalled at one point in time - don't take this info for granted, as didn't checked it).

    Yes, FIM works on 2012 R2, but it is not officially supported.

    Please remember that without clear statement of support, it is not supported.


    If you found my post helpful, please give it a Helpful vote. If it answered your question, remember to mark it as an Answer.

    • Proposed as answer by MKołódź Friday, May 30, 2014 7:51 AM
    Friday, May 30, 2014 7:48 AM
  • Has there been an update to the status of officially being supported or not? Need to do a new deployment and client needs to know. 
    Wednesday, January 7, 2015 9:16 PM
  • Hello,

    nothing has changed, Support of R2 and later will be part of MIM 2015.

    Regards
    Peter


    Peter Stapf - ExpertCircle GmbH - My blog: JustIDM.wordpress.com

    Thursday, January 8, 2015 11:18 AM
  • This is confusing.

    What is the recommendation from Microsoft then for projects that are to be started at the beginning of 2015. i.e. NOW.

    Should we kick off with FIM 2010 R2 SP1 (install on Windows 2012) and ignore MIM 2015 

    OR

    go with FIM 2010 R2 SP1 (install on Windows 2010 R2) and then upgrade to MIM 2015.

    Is there or will there be an easy FIM 2010 -> MIM 2015 migration package?

    Tuesday, January 20, 2015 10:57 AM