none
Request PostProcessingError: bad service account. RRS feed

  • Question

  • Hi I encountered the same error as in this topic: http://social.technet.microsoft.com/Forums/en-NZ/ilm2/thread/9f78770b-7ca4-4f83-9682-3e13111fa9b5

    --

    Requestor: urn:uuid:e4f7319a-65f9-4ac3-a8fd-3d83b29e5c75
    Microsoft.ResourceManagement.Service: Microsoft.ResourceManagement.WebServices.Exceptions.PermissionDeniedException: Exception of type 'Microsoft.ResourceManagement.WebServices.Exceptions.PermissionDeniedException' was thrown.
       at Microsoft.ResourceManagement.WebServices.RequestDispatcher.ExecuteGetAction(RequestType request)
       at Microsoft.ResourceManagement.WebServices.RequestDispatcher.ExecuteAction(RequestType request)
       at Microsoft.ResourceManagement.WebServices.RequestDispatcher.ExecuteAction[ResponseBodyType](RequestType request)
       at Microsoft.ResourceManagement.WebServices.RequestDispatcher.DispatchRequest[ResponseBodyType](RequestType request, Guid requestIdentifier, Object redispatchSingleInstanceKey, Boolean isRedispatch)
       at Microsoft.ResourceManagement.WebServices.RequestDispatcher.DispatchRequest[ResponseBodyType](RequestType request)
       at Microsoft.ResourceManagement.WebServices.ResourceManagementService.Get(Message request)

    --

    This is because the request has bad requestor: it uses svc-fim-install (fim installation account) instead of svc-fim-service (fim service account).

    How can I change the default account used for automatical requests? I must add that the FIM service is started with the right account svc-fim-service.

    Thanks,

    Serge

    Wednesday, January 16, 2013 12:39 PM