locked
How to zoom in Word 2010 while in full screen reading mode? RRS feed

  • Question

  • Hi, often we need to zoom in our presentation while projected with a LCD projector.

    after i press Alt+W then F, Word 2010 give me the full screen reading mode. that is good, but not good enough, as i need to zoom in the page, so that folks sitting far from the projected image able to read the text.

    some suggest to hold Ctrl + mouse scroll to zoom, but that is enlarge the font, rendering the whole document freaking messed up.

    Now, may i know whether is there a way to actually zoom in Word 2010 while in full screen reading mode?

    Saturday, August 27, 2011 9:22 PM

Answers

  • Not if you go to full screen mode (Alt+V,U on an English version of Word - and Esc to get out of it).
     
     

    Enjoy,
    Tony
    www.WordArticles.com
    • Marked as answer by Max Meng Friday, September 2, 2011 2:46 AM
    Monday, August 29, 2011 7:03 AM
  • Not if you go to full screen mode (Alt+V,U on an English version of Word - and Esc to get out of it).

    Enjoy,
    Tony
    www.WordArticles.com

     

    Or you can add the Toggle Full Screen View button to the Quick Access Toolbar, and/or assign a keyboard shortcut to the ToggleFull command in the Customize Keyboard dialog box.


    Stefan Blom, Microsoft Word MVP

    • Marked as answer by Max Meng Friday, September 2, 2011 2:46 AM
    Monday, August 29, 2011 1:04 PM

All replies

  • Isn't that silly! Why on earth can't zooming work the same way in that view as in all the others? Is there a particular reason you need to use full screen reading view for projection?
     
    All I can think of is Zoomit - search for it, it's a Microsoft download that will zoom any screen with a couple of key presses.
     

    Enjoy,
    Tony
    www.WordArticles.com
    Sunday, August 28, 2011 10:09 AM
  • Yes, i really don't understand why Excel, PowerPoint & other product have nice & working zoom function, while Word has a retarted one :)

    the reason i need to use full screen reading view for projection, is that our documents are prepared only in Word format, & we need to present it in a hall with projector right out of these word documents.

    Any chances Microsoft would release a patch to fix this? i guess many users out there would love this to be fixed as well. 

    Sunday, August 28, 2011 9:28 PM
  • What about using Print Layout view in full screen mode? Zooming should then work properly.
     

    Enjoy,
    Tony
    www.WordArticles.com
    Sunday, August 28, 2011 11:05 PM
  • Thanks Tony,
    nice suggestion, zooming work well this way, but the menu tabs still taking much space away from the viewing area.
    Monday, August 29, 2011 6:17 AM
  • Not if you go to full screen mode (Alt+V,U on an English version of Word - and Esc to get out of it).
     
     

    Enjoy,
    Tony
    www.WordArticles.com
    • Marked as answer by Max Meng Friday, September 2, 2011 2:46 AM
    Monday, August 29, 2011 7:03 AM
  • Not if you go to full screen mode (Alt+V,U on an English version of Word - and Esc to get out of it).

    Enjoy,
    Tony
    www.WordArticles.com

     

    Or you can add the Toggle Full Screen View button to the Quick Access Toolbar, and/or assign a keyboard shortcut to the ToggleFull command in the Customize Keyboard dialog box.


    Stefan Blom, Microsoft Word MVP

    • Marked as answer by Max Meng Friday, September 2, 2011 2:46 AM
    Monday, August 29, 2011 1:04 PM
  • Stefan - I found your answer to be most helpful, and the first one listed in a Web search of something that could have been easier to access inside a Help file. It would have saved me (and others) five minutes of hunting through the *very* involved sub-menus if it would have been mentioned where that ToggleFull command is found. It was so obscure I don't remember where it was after doing it.

    F11 would have been an obvious shortcut key for the view full screen option, as it's used in other programs including Web browsers. Outlook 2010 reminds me of the design philosophy behind the Lamborghini Countach; lots of spoilers and surfaces going on. Most of them are simply for show because no one's ever gonna use them.

    Wednesday, November 30, 2011 6:11 PM
  • P.S.: With an 8.5' x 11" page, Times New Roman 10 point type, in two columns, when using "Page Down" or "Page Up," the distance moved is inaccurate and less than a page. Microsoft: Derp derp.
    Wednesday, November 30, 2011 6:28 PM
  • "Blue Planet Man" wrote in message news:ae74426c-5fea-414d-8068-ee1248e5f79f@communitybridge.codeplex.com...
    Stefan - I found your answer to be most helpful, and the first one listed in a Web search of something that could have been easier to access inside a Help file. It would have saved me (and others) five minutes of hunting through the *very* involved sub-menus if it would have been mentioned where that ToggleFull command is found. It was so obscure I don't remember where it was after doing it.
     
    F11 would have been an obvious shortcut key for the view full screen option, as it's used in other programs including Web browsers. Outlook 2010 reminds me of the design philosophy behind the Lamborghini Countach; lots of spoilers and surfaces going on. Most of them are simply for show because no one's ever gonna use them.
     
     
    Well, the Office help files aren’t what they used to be, I’m afraid. :-(
     
    Note that you can assign F11 as a shortcut for the ToggleFull command, if you want to. By default, it is assigned to NextField (which lets you go to the next field in a Word document).
     

    Stefan Blom, Microsoft Word MVP
    Wednesday, November 30, 2011 7:12 PM
  • "Blue Planet Man" wrote in message news:99beea78-47f1-438d-89b5-47a9a8c6fa8b@communitybridge.codeplex.com...
    P.S.: With an 8.5' x 11" page, Times New Roman 10 point type, in two columns, when using "Page Down" or "Page Up," the distance moved is inaccurate and less than a page. Microsoft: Derp derp.
     
     
    Page Down and Page Up rather means “down one screen” and “up one screen,” respectively; I believe this is the case for most Windows applications.
     
    Ctrl+Page Down (Ctrl+Page Up) moves to the next (previous) “browse object” in Word. Use the Select Browse Object button on the vertical scroll bar to verify that it is currently set to move between pages.

    Stefan Blom, Microsoft Word MVP
    Wednesday, November 30, 2011 7:16 PM
  • Interesting. I can't say I've noticed before as it isn't something I do with precision in mind, but what Page Down (or Page Up) does seems a trifle inconsistent.
     

    Enjoy,
    Tony
    www.WordArticles.com
    Wednesday, November 30, 2011 10:25 PM
  • On 2011-11-30 23:25, Tony Jollans [MVP] wrote:
    Interesting. I can't say I've noticed before as it isn't something I do with precision in mind, but what Page Down (or Page Up) does seems a trifle inconsistent.
     

    Enjoy,
    Tony
    www.WordArticles.com

           
        
    After doing some more testing, I have to agree that the behavior is inconsistent. Perhaps a more accurate conclusion is that Page Down (for example) moves the insertion point a few lines down...

    Stefan Blom, Microsoft Word MVP
    Wednesday, November 30, 2011 10:33 PM
  • ... Page Down (for example) moves the insertion point a few lines down...
     
    Yep! That's about it.
     
    A quick check suggests it works better in Draft View than in Page Layout View, but 'a few lines' seems to cover all cases :-) I feel an investigation coming on.
     

    Enjoy,
    Tony
    www.WordArticles.com
    Thursday, December 1, 2011 10:06 AM