locked
Bing web page will not fully load RRS feed

  • Question

  • Hello,

    I have a windows 8.1 64 pro workstation on the network that will not fully load bing.com or any search link from the MSN home page.   As far as I can tell every other web page loads correctly just not anything with bing.   I tested in Chrome - same issue.

    The bing page only loads the choices at the top left of the page.

    The search box only has an orange square - no magnifying glass.

    There is no bing background picture.

    There is no scrolling picture bar at the bottom of bing.    If I copy a working result Bing search url from another PC - it still only shows a fraction a bing search page - none of the results. 

    Google search works fine.

    Chrome shows only the partial bing search page - same as IE.

    I've have checked the ip - no problems with dns or gateway.

    I've tried using 8.8.8.8 for the dns server - still won't load the page in ie or chrome.

    I've tried loading a new windows profile - still won't load the page in ie or chrome.

    I've checked the hosts file - no entries.

    I've run multiple types of virus checks including malwarebytes & Symantec.

    I've applied all windows updates.

    I've reset IE to defaults - obviously that won't help since chrome can't load it either.

     There are no domain policies applied.

    There are now ie addins - again - wouldn't impact chrome.

    There are no unusual applications installed.

    It is not using IE 64 bit - again wouldn't impact chrome.

    Tuesday, April 21, 2015 2:44 AM

Answers

All replies

  • Hi,

    How about your problem now? According to your description, this problem is most probably caused by Bing website cookies  or malware problem.

    First of all, please try to clear IE or Chrome cookie, then restart the computer for test.

    If no use, use anti-virus software scan your system driver for test.



    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, April 22, 2015 2:55 AM
  • Thanks - I tried resetting IE which clears everything. I uninstalled and reinstalled chrome. - No luck.

    I've run multiple forms of virus check.

    I've rebooted a number of times. (resetting, uninstalling, reinstalling).


    • Edited by boed1 Wednesday, April 22, 2015 2:34 PM
    Wednesday, April 22, 2015 2:33 PM
  • Hi,

    According to your description, since both IE and Chrome has same problem, it's not browser problem.

    Have you tried to disable firewall and Symantec temporarilly for test?

    If problem persists, firstly start system with Clean boot. Then using Process Monitor to capture the trace of accessing bing.com.

    Clean boot: http://support.microsoft.com/kb/929135

    You can access to the link below to download Process Monitor:

    https://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

    How to capture a Process Monitor trace:

    http://blogs.msdn.com/b/dswl/archive/2010/01/10/how-to-capture-a-process-monitor-trace.aspx

    Learning Example:

    Using Process Monitor to Troubleshoot and Find Registry Hacks:

    http://www.howtogeek.com/school/sysinternals-pro/lesson5/all/

    Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.



    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.


    • Edited by Roger Lu Thursday, April 23, 2015 1:59 AM
    • Marked as answer by Bruce Wooding Tuesday, May 5, 2015 1:20 AM
    Thursday, April 23, 2015 1:59 AM
  • I have disabled Symantec.

    Thanks I haven't tried a safeboot yet.

    Thursday, April 23, 2015 4:24 AM