none
ContentType = false does not set automaticlly contentType to Multipart/form-Data RRS feed

  • Question

  • Hi,

    In order to upload file to server with JQuery, we need to set the contentType to "False" so that the browser will automatically encode it and add the boundary.

    but I noticed that in the header request, the contentType is missing , instead of : multipart/form-data;Boundary=--------XXXXXX

    Thank you for your help

    Regards

    Yacine Alioueche

    Capgemini 

    AXA France

    Wednesday, June 15, 2016 9:38 AM

Answers

  • Hi YacineTech,

    To help you better, I suggest you submit a new case on IE development forum as they will be more professional on your issue:

    https://social.msdn.microsoft.com/Forums/ie/en-US/home?category=iedevelopment

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Marked as answer by YacineTech Thursday, June 16, 2016 2:06 PM
    Thursday, June 16, 2016 6:49 AM
    Moderator

All replies

  • Hi YacineTech,

    To help you better, I suggest you submit a new case on IE development forum as they will be more professional on your issue:

    https://social.msdn.microsoft.com/Forums/ie/en-US/home?category=iedevelopment

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us.  Thank you for your understanding.


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    • Marked as answer by YacineTech Thursday, June 16, 2016 2:06 PM
    Thursday, June 16, 2016 6:49 AM
    Moderator
  • same as https://social.msdn.microsoft.com/Forums/ie/en-US/1570693c-a155-4c68-b8a7-a11d31e7ad75/contenttype-false-does-not-set-automaticlly-contenttype-to-multipartformdata?forum=iewebdevelopment 
    Thursday, June 16, 2016 2:06 PM