none
Error code 0x803C010B when printing wirelessly: Has anyone found a solution yet? RRS feed

  • Question

  • I read all of the Microsoft forums regarding this issue but no one seemed to find a reliable solution.  When there was a solution for one person, then it didn't work for someone else.

    I called MS tech support, and they told me that they have received many calls about this error.  The tech said that only MS could fix it and she charged me $100, with a 100% guarantee that it would be fixed.  She evaded each time I asked her what was the root cause of the error.

    MS tech noticed three corrupted files from a Windows update, then started searching for viruses and malware, of which she found several, even though I had Norton protection.  Then she tried to sell me a different anti-virus program, for more money, which I declined until they could tell me the root cause of the problem.

    Unfortunately I had an appointment so I left the tech working on my computer remotely.  When I returned the problem was still not fixed.  Printer still shows as offline or even turned off, when it is neither of these things, and I receive the above-referenced error code when I try to troubleshoot.

    I have a follow-up call with a MS tech today.  I will post updates to this.  It seems that they do not know how to fix it, either.

    Saturday, February 14, 2015 11:42 AM

All replies

  • I'm having the same issue but with HP Photosmart 7525 and HP LaserJet P1102W.  Both worked fine until earlier this week when I "shut down and updated" my computer.  I keep deleting the printers from my computer and reinstalling them; they work temporarily then tell me they are "offline" when, clearly, they are not.
    Sunday, February 22, 2015 11:16 PM
  • I have the same issue. I have a Lexmark Pinnacle Pro901. I have reinstalled the drivers twice.  It shows up as online and ready to print.  But it doesn't print.  This issue happened after the latest MS updates.  Why can't MS address this issue?
    • Edited by BonnieZ Thursday, April 2, 2015 3:01 PM
    Thursday, April 2, 2015 3:01 PM
  • Same problem with a HP Envy 5530 printer - it's driving me mad but at least I now know it isn't just me.  I'm not sure that helps, though!

    SteveJB21

    Friday, April 3, 2015 3:39 PM