locked
Program Files x86 files are deleted in domain pc RRS feed

  • Question

  • we are created symbolic shortcut folder and installed program file x86 folder, but once restarted pc, the files are deleted in domain pc. but it is not deleted in workgroup. so kindly provide  solution?
    Friday, December 20, 2019 4:51 AM

Answers

  • Hi Umesh,

     Its not a GPO setting issue. We already  push the old patch file for few month ago  through GPO, So that old batch file is deleted in new patch file component,And once remove the old batch file problem is  sort out .

    THANKS.

    R.Syed

    • Marked as answer by Syed Thanveer Friday, February 21, 2020 2:48 PM
    Wednesday, January 8, 2020 4:37 AM

All replies

  • Hi Syed Thanveer,

    Do let us know the following to assist you better:

    1.Have you logged in as an administrator?

    2.Is this issue specific only to the Programs file and Program file x86 folders?

    Thank you for your understanding and support

    reference:https://answers.microsoft.com/en-us/windows/forum/windows_10-files/administartor-rights-lost-in-program-file-and/3a40d985-808c-4f5a-be19-366f8d72c2bd


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Syed Thanveer Friday, December 27, 2019 10:03 AM
    • Unmarked as answer by Syed Thanveer Friday, December 27, 2019 10:04 AM
    Friday, December 20, 2019 8:38 AM
  • Hi   Vickydad Wang,

    Thanks for you reply.  i faced mklink disappears after reboot pc

    We are ran one bat file in domain connected pc. the batch file are mklink, its created two folders in program folder x 86  folder. after restarted pc, the files are deleted.

    and one more thing i tried without domain, the issues are not happened.   i analyse the problem  happened only domain.

    so kindly provide your suggestion.


    Monday, December 23, 2019 5:12 AM
  • Hi Syed Thanveer,

    Thanks for the update.

    For the solution to your problem, you can try the method in the article

    If you have other questions, please continue to update

    reference:https://answers.microsoft.com/en-us/windows/forum/windows_10-files/administartor-rights-lost-in-program-file-and/3a40d985-808c-4f5a-be19-366f8d72c2bd

    Hope this information can help you

    Best wishes
    Vicky


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, December 24, 2019 8:54 AM
  • Hi,

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Vicky

      

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, December 26, 2019 2:13 AM
  • Thanks for the reply. Permission is not an issue. The folders are not deleted in work group pc. if when connected domain, the files are deleted once restarted in program files x86 folder location.

    i ran one batch file to install  mklink folders in program files x86 location, once restarted pc the mklink files are not appeared. i analyse the issue in domain issue. 

    So kindly provide the best solution for check  to domain setup.

    I am waiting for your reply.

    Friday, December 27, 2019 8:08 AM
  • Hi Syed Thanveer,

    Thanks for the update.

    There are ways to check DNS in the link, you can try to check the specific reasons first

    reference:https://www.bt.com/help/security/how-to-check-your-dns-settings

    Hope this information can help you
    Best wishes
    Vicky


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, December 30, 2019 9:06 AM
  • Hi Vicky,

    We are sort out the issue, The problems are happened in group policy.

    Thanks for your support.....

    Tuesday, December 31, 2019 12:24 PM
  • Hi Syed,

    Can you let us know which GPO settings caused the problem?

    Thanks,

    Umesh.S.K

    Tuesday, December 31, 2019 12:26 PM
  • Hi Umesh,

     Its not a GPO setting issue. We already  push the old patch file for few month ago  through GPO, So that old batch file is deleted in new patch file component,And once remove the old batch file problem is  sort out .

    THANKS.

    R.Syed

    • Marked as answer by Syed Thanveer Friday, February 21, 2020 2:48 PM
    Wednesday, January 8, 2020 4:37 AM