locked
win xp to network with windows 7 RRS feed

  • Question


  •  I hope I don't sound too ignorant but heres my problem. I have a laptop w/winxp media center and upstairs my desktop with router and win 7 installed.
    My wireless connect on the laptop is great but I can't print to the desktop's printer upstairs with win 7 like I use to when it use to run xp pro. How do I enable my laptop to be part of the HomeGroup Network that win 7 created and be able to print from my lap top like b4.I ddid the same installation elsewhere with the same issue, I even put win 7 pc in discovery mode and still..No Joy.
    HELP ME PLEASE!!!
    Saturday, January 31, 2009 9:53 AM

Answers

  • hi, w7´s homegroups just runs between w7 computers. to configure your network with your xp you have to go to (in your W7): start - control panel - system and security - system - change settings, and there you can put you workgroup name and other data... then you should be able to work normaly, see also advanced shearing just in case...
    • Marked as answer by Freeze380 Sunday, February 1, 2009 7:32 AM
    Saturday, January 31, 2009 12:05 PM
  • Ok then leave homegroup network because when you are in homegorup network your shared resources are password protected for computers outside group.

    You can:

    1. to enter password when asked
    2. to change or clear password
    3. to leave homegroup
    • Marked as answer by Freeze380 Sunday, February 1, 2009 7:47 PM
    Sunday, February 1, 2009 7:23 PM
  •  WHEN THEY SEE YOU WALK INTO A ROOM THEY WILL SAY " HERE COMES THE CHAMP, HERE COMES THE CHAMP" LOL  THANKS FOR EVERYTHING. I ALSO NOTICED IN ADVANCED SHARING I HAD TO TURN OFF THE PASSWORD FEATURE!
    YOU'RE THE BEST
    • Marked as answer by Freeze380 Sunday, February 1, 2009 7:47 PM
    Sunday, February 1, 2009 7:47 PM

All replies

  • hi, w7´s homegroups just runs between w7 computers. to configure your network with your xp you have to go to (in your W7): start - control panel - system and security - system - change settings, and there you can put you workgroup name and other data... then you should be able to work normaly, see also advanced shearing just in case...
    • Marked as answer by Freeze380 Sunday, February 1, 2009 7:32 AM
    Saturday, January 31, 2009 12:05 PM
  • Hi

    To be able to print from win7 on printer connected to win xp PC you need your network type to be homenetwork and in addition you must install your printer connected to xp pc as remote printer on windows7 pc
    Saturday, January 31, 2009 6:42 PM
  • My printer is connected to the win 7 desk top and my l;ap top is downstairs using xp wirelessly
    Sunday, February 1, 2009 6:50 AM
  • Ok
    then you just need to share your printer.

    Do this:
    1. go to control panel
    2. under hardware and sound section click on view devices and printers
    3. Click Add printer from top menu and follow instructions to install your printer
    4. when printer is installed right click on it icon and from menu click printer properties
    5. click sharing tab and check share this printer

    Of course your network type must be set to homenetwork
    Sunday, February 1, 2009 5:14 PM
  • Thanks but even after I've done that when I try to access the network printer which is on win 7 desktop from my xp lap top it asks for user name and password like you see when you're sigining into a routers web page. I know my password by user name?
    O fcourse when you say homenetwork you mean homegroup right?
    • Edited by Freeze380 Sunday, February 1, 2009 6:52 PM wasn't finished
    Sunday, February 1, 2009 6:50 PM
  • can you look at my post on the bottom.Now the win 7 pc is asking for user name & password. I have my password for the homegroup but no user name
    Sunday, February 1, 2009 7:09 PM
  • Ok then leave homegroup network because when you are in homegorup network your shared resources are password protected for computers outside group.

    You can:

    1. to enter password when asked
    2. to change or clear password
    3. to leave homegroup
    • Marked as answer by Freeze380 Sunday, February 1, 2009 7:47 PM
    Sunday, February 1, 2009 7:23 PM
  • I'll try that brb
    Sunday, February 1, 2009 7:26 PM
  •  WHEN THEY SEE YOU WALK INTO A ROOM THEY WILL SAY " HERE COMES THE CHAMP, HERE COMES THE CHAMP" LOL  THANKS FOR EVERYTHING. I ALSO NOTICED IN ADVANCED SHARING I HAD TO TURN OFF THE PASSWORD FEATURE!
    YOU'RE THE BEST
    • Marked as answer by Freeze380 Sunday, February 1, 2009 7:47 PM
    Sunday, February 1, 2009 7:47 PM