none
Bug in IE-10 RRS feed

  • General discussion

  • I am working in PayPal, we gave merchant a facility to generate a shipping Label.

    Merchants who are using the IE 10, the label is coming as distorted, hence they cannot use the label, but same label is coming correct in other browsers.

    Can you please help on it, please let me know if you need screenshot for that. Also if you are not right person can you please redirect me to right person as it is very urgent because more and more users are using the IE 10 now.

    Friday, April 26, 2013 5:05 AM

All replies

  • Hi,

    contact your nearest Microsoft subsidiary.... support.microsoft.com

    or

    raise an issue ticket at http://connect.microsoft.com/ie .... include links to publicly accessible examples for the triage staff to access and test.

    or

    post a link to a publicly accessible web page that contains a mock-up shipping label here for us to test and advise. Include in your question the Document Mode (f12>Document Mode) and Browser mode that your page renders as.

    If you haven't already done so...

    see if switching Compatibility View makes a difference.

    validate and correct your markup errors... validator.w3.org or for html5 documents validator.w3.org/nu

    for questions about html, css or scripting for website developers using MSIE browsers please post to the IE Web Development Forum.

    http://social.msdn.microsoft.com/Forums/en-US/iewebdevelopment/threads


    Rob^_^

    Friday, April 26, 2013 8:06 AM